Jump to content





News Feed (View All Updates)


Photo

Carpet wearing out after only 800 miles


  • Please log in to reply
105 replies to this topic

#1 trickz

trickz

    Likes to chat

  • Members
  • 151 posts
  • 1 thanks
  • Vehicle Driven:focus titanium x
  • Location:staffordshire

Posted 23 August 2011 - 09:52 PM

I noticed this today when hoovering the carpet,because the fitted mats can't go right under the pedal due to that box section like support under the carpet,its lost some pile allready,I've unclipped my mat for now and moved it forward,but the Capet don't look to good, think It might be abit of a design fault as the carpet is exposed on the edge of the support.has anyone else noticed this? :whistling:
1.6 ecoboost titanium x,tints,18" alloys,blue vision corner lamps and puddle lights.carbon/chrome badge and wheel gel overlays

#2 hst125

hst125

    Just Joined TF!

  • Members
  • 4 posts
  • 0 thanks
  • Location:devon

Posted 09 September 2011 - 10:19 AM

I noticed this today when hoovering the carpet,because the fitted mats can't go right under the pedal due to that box section like support under the carpet,its lost some pile allready,I've unclipped my mat for now and moved it forward,but the Capet don't look to good, think It might be abit of a design fault as the carpet is exposed on the edge of the support.has anyone else noticed this? :whistling:

Yes, have noticed similar problem and mine is 4 weeks old with 900 miles on clock. Taking it to Ford monday for something else but will ask and see what they say.

#3 trickz

trickz

    Likes to chat

  • Members
  • 151 posts
  • 1 thanks
  • Vehicle Driven:focus titanium x
  • Location:staffordshire

Posted 09 September 2011 - 08:07 PM

Let us know how you get on.I've yet to take mine in.
1.6 ecoboost titanium x,tints,18" alloys,blue vision corner lamps and puddle lights.carbon/chrome badge and wheel gel overlays

#4 chriscatt

chriscatt

    MEG Sergeant

  • Members
  • 4,577 posts
  • 79 thanks
  • Vehicle Driven:2014 A3 Saloon
  • Location:eastsussex

Posted 10 September 2011 - 12:42 PM

Hi, after givng mine a hoover out it does look like weak area....
Chris

2013 Fiesta Titanium X       2014 A3 Saloon 1.4 TFSI S-Line
1.0L 100ps Ecoboost          Daytona Grey
Candy Blue.


#5 hst125

hst125

    Just Joined TF!

  • Members
  • 4 posts
  • 0 thanks
  • Location:devon

Posted 26 October 2011 - 09:09 AM


I noticed this today when hoovering the carpet,because the fitted mats can't go right under the pedal due to that box section like support under the carpet,its lost some pile allready,I've unclipped my mat for now and moved it forward,but the Capet don't look to good, think It might be abit of a design fault as the carpet is exposed on the edge of the support.has anyone else noticed this? :whistling:

Yes, have noticed similar problem and mine is 4 weeks old with 900 miles on clock. Taking it to Ford monday for something else but will ask and see what they say.

Spoke to a Ford dealer whom bought car through, he said he had spoke to Ford on the phone, they don't seem to have a problem!! I did point out the area to him, but said that no one else has complained, he is going to speak to Ford again. Will update when got further info, my suggestion, the more of us who take the car in for them to have a look at, the more they have to take notice!!!!

#6 Kelvin Papp

Kelvin Papp

    Member

  • Members
  • 13 posts
  • 0 thanks
  • Vehicle Driven:Focus 1.6 EcoBoost
  • Name:Kelvin Papp
  • Location:England

Posted 13 November 2011 - 09:30 PM

I've just taken delivery of my Mk3 Titanium so will keep an eye out...

On the subject of the front mats - i've posted another thread on this. Either I have the wrong mats, or the design of the drivers floor mat is flawed IMHO. Size wise it seems no larger than the rear mats (small, almost square in size), and in the case of mine only one of the eye connectors can be clipped to the floor of the vehicle (if I try to clip both I end up with a bump in the mat). Given the size, I can't say i'm surprised that the carpet seems to wear quickly underneath the pedals.

Am I alone, or is this normal (perhaps already answered given this thread!).

Kelvin

#7 ripjean

ripjean

    Likes to chat

  • Members
  • 174 posts
  • 6 thanks
  • Vehicle Driven:Ford Focus MK3
  • Name:Gav
  • Location:United Kingdom

Posted 15 April 2012 - 11:25 AM

Has anyone had any luck with Ford on this issue? My carpet is wearing out too. If it is a design fault I am assuming changing carpet won't help. Maybe a bigger mat?

#8 robdav

robdav

    Little Megger

  • Members
  • 30 posts
  • 0 thanks

Posted 15 April 2012 - 11:46 AM

I have the same problem. I've had my focus since Jan, done close to 6,000 miles and the carpet is starting to wear below the peddles on the ridge. I'm also not too impressed with the MPG of the 1.6 TDCI either. Going to be speaking to LeasePlan next week.

#9 stevegtuk

stevegtuk

    Steve

  • Members
  • 3,808 posts
  • 129 thanks
Garage View Garage

Posted 15 April 2012 - 02:13 PM

I have a similar problem on my mondeo, but, its along side the accelerator pedal where my foot catches. I ended up buying some carpet similar to car interior stuff and cut it to shape and tucked it behind the plastic trim that goes u the side
Mondeo 06 Panther Black tdci 115 Estate lx (becoming more).
Already fitted:
Sony mp3 radio, Uv shades all round, Wind deflectors, Front Fogs, Flyeyes on taillights, Reversing camera and monitor in mirror(homemade setup £35), C-max sunglasses holder, Rear leccy windows and appropriate door cards, Led strips in footwells and boot area, full sized spare, rear courtesy roof light, led indicator strip front and indicator/sidelights and brake, puddle lights, led spot light on towbar, white led strip behind rad grill to come on with sidelights, and a few more besides
Waiting to be fitted
To be decided

#10 bosnjo

bosnjo

    Megger Marine

  • Members
  • 633 posts
  • 7 thanks
  • Vehicle Driven:Focus 1.6 180hp 2012
  • Location:Portugal

Posted 15 April 2012 - 07:55 PM

Yes, same problem here. So, I had to do some upgrades on mine. I made a little carpet from some old carpet to extend existing one (my car is LHD), then from that old carpet I used plastic reenforcement for existing carpet where heel spend the most of the time. Sewing machine didn't work, too thick material, had to do it all by hand on that plastic cover and on extention that needed two lines of velcro bellow to stick to the floor. Also, as you can see in the photos, I had installed footrest, as it's missing and floor/carpet will wear there as well. Got one from eBay and it's self-adhesive. It doesn't move at all.

I guess all looks nice now.

One more thing, extention carpet is not connected to the original one, just goes bellow it a little bit.

It was hard to do it as I had to do all the stitches by hand - needle and pliers. Took me 2 hours.

Posted Image


Posted Image


Posted Image


Focus Ecoboost 1.6 180hp Titanium, March 2012,

Voice Control, Bluetooth, 6CD Sony HU,
Premium Speakers, Privacy Glass,
Bi-Xenons, Parking Assist...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users