Jump to content





News Feed (View All Updates)


Photo

lambda sensor OBDII fault code P1131


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 gfalconbuk

gfalconbuk

    Little Megger

  • Members
  • 35 posts
  • 0 thanks

Posted 08 February 2009 - 07:52 PM

hi

I plugged my car up to my father's laptop this afternoon and got the "P1131 HO2S 11 Indicates Lean" error. Does this mean the lambda sensor is knackered or can this be caused by something else?.

The software said it was sensor 1 on bank 1. Is this bank the one on the left hand side if looked at from the drivers side of the car. I have a R reg Mondeo saloon Ghia X 2.5 V6.

Thanks in advance.

#2 Fred22

Fred22

    Turbo'd ST24

  • Members
  • 10,084 posts
  • 30 thanks

Posted 08 February 2009 - 08:11 PM

hi buddy, yeah thats the sensor, try to clear the code and then run the car again, if u get the same code then u know its the sensor, get another one off either ebay or mammoth mondy knew of a place u can get them cheap and they are good ones, ive bought some and im going to fit them when i fit my turbo kit, kill 2 birds with a stone i guess even though ive got loads of jobs to do to the car, hope this helps :)
98 Ford Mondeo/Contour v6 :)

my st24 turbo progress

my garage

Dont fcuk with this St24
Shudda bRought a Scooby

#3 DC

DC

    ACDC

  • Members
  • 10,577 posts
  • 2 thanks

Posted 08 February 2009 - 08:17 PM

vacuum leaks can also throw this code. check your vacuum pipes for splits/loose connections but i would have thought that both banks would be affected so i'd say it is the sensor
when 9 takes isnt enough

#4 gfalconbuk

gfalconbuk

    Little Megger

  • Members
  • 35 posts
  • 0 thanks

Posted 08 February 2009 - 11:56 PM

Thank for the information, i will check the pipes as the software did show both sensors to be making the same readings (ish) but bank 1 could not enter into open/closed loop state.
i'll get a new sensor if I can't see anything wrong with the pipes.

which side of the V is bank 1 on?



#5 sparker

sparker

    Resident LED Guru

  • Members
  • 2,912 posts
  • 0 thanks

Posted 11 February 2009 - 03:22 PM

bank 1 should be at teh back
[color:red]RIP[/color] - Coral Red 1993 2.0 Ghia 187.6bhp@7000rpm / 158.7lbft@5000rpm

Black 1997 2.5 Ghia X - was - 177.1bhp@6490rpm / 159.7lbft@4715rpm
[color:blue]Now with added ST200 power[/color]

And new project - SA import mk2 golf 2.0 16v

[color:#401343]Let the next round of tuning begin![/color]

Now with 5 mondeos and 2 golfs

now gone [color:gray]silver[/color] Silver 1989 Supra 3.0 Turbo