Jump to content






Photo

Sony 6CD DAB & Ipod Touch 4th Generation


  • Please log in to reply
3 replies to this topic

#1 brassneck

brassneck

    Just Joined TF!

  • Members
  • 2 posts
  • 0 thanks
  • Vehicle Driven:mondeo
  • Name:andy johnson
  • Location:England

Posted 21 April 2011 - 07:33 PM

Hi

I'm new to the forum but am hoping someone knowledgeable can help me out.

I've just taken delivery of a Mondeo Titanium X (2010, 60 reg plate) but I'm unable to play music using the USB port from my Ipod touch 4th generation. When I connect, the track listing appears on the dashboard display and on the 6CD DAB stereo but no audio plays. The ipod displays 'Accessory Connected' when I tap the music icon on the Ipod touchscreen.

I'm probably being incredibly stupid but I'm also wondering if there is a compatibility issue.

I'd really appreciate any advice please.

Thanks

#2 brassneck

brassneck

    Just Joined TF!

  • Members
  • 2 posts
  • 0 thanks
  • Vehicle Driven:mondeo
  • Name:andy johnson
  • Location:England

Posted 22 April 2011 - 11:09 AM

Hi

I'm new to the forum but am hoping someone knowledgeable can help me out.

I've just taken delivery of a Mondeo Titanium X (2010, 60 reg plate) but I'm unable to play music using the USB port from my Ipod touch 4th generation. When I connect, the track listing appears on the dashboard display and on the 6CD DAB stereo but no audio plays. The ipod displays 'Accessory Connected' when I tap the music icon on the Ipod touchscreen.

I'm probably being incredibly stupid but I'm also wondering if there is a compatibility issue.

I'd really appreciate any advice please.

Thanks



Hi


Just had a thought...do I need to connect the AUX input aswell as the USB to play music ?


Thanks

#3 lespes

lespes

    Advanced Member

  • Members
  • 38 posts
  • 1 thanks
  • Vehicle Driven:Mondeo Mk4 Tit x
  • Location:eastsussex

Posted 22 April 2011 - 01:31 PM


Hi

I'm new to the forum but am hoping someone knowledgeable can help me out.

I've just taken delivery of a Mondeo Titanium X (2010, 60 reg plate) but I'm unable to play music using the USB port from my Ipod touch 4th generation. When I connect, the track listing appears on the dashboard display and on the 6CD DAB stereo but no audio plays. The ipod displays 'Accessory Connected' when I tap the music icon on the Ipod touchscreen.

I'm probably being incredibly stupid but I'm also wondering if there is a compatibility issue.

I'd really appreciate any advice please.

Thanks



Hi


Just had a thought...do I need to connect the AUX input aswell as the USB to play music ?


Thanks

I think you do. There are threads here regarding Ipod connectivity and issues, try a search and see what comes up.Sorry i cant be more helpful but i seem to remember this problem when i was trolling the posts.

#4 Steve TR

Steve TR

    Megger

  • Members
  • 262 posts
  • 18 thanks
  • Vehicle Driven:S-MAX Titanium X
  • Location:England

Posted 23 April 2011 - 05:53 AM

You need the correct lead - ie one like this: http://cgi.ebay.co.u...=item4ceaacff59

Genuine part around £20 or Chinese equivalent around £3 (I have tried both and can confirm both work equally well).
No need to thank me. Just send beer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users