Jump to content





News Feed (View All Updates)


Photo

Focus 1.6 Ti-VCT fault code P2303


  • Please log in to reply
7 replies to this topic

#1 DaiRees

DaiRees

    Member

  • Members
  • 12 posts
  • 0 thanks
  • Vehicle Driven:Focus
  • Name:David Rees
  • Location:Merthyr Tydfil

Posted 01 August 2011 - 01:12 PM

Hiya Guys, me again! :biggrin:

Sadly the Focus is unwell again...

Was leaving for a family day out yesterday, reversed out of the drive and started off down the street, then pressed the loud pedal at the bottom of the hill and felt no power at all, turned off the radio and told the kids to shut their cakeholes and confirmed that it was running very rough and obviously misfiring. Turned around and took it back home, had a quick look but could find nothing obviously amiss so locked it up and went out in the other car for the day B)

When I got home I thought I'd take a look again, secretly hoping that the automotive faries had been and sorted it while we were out, but alas not. Stuch the code reader on it and it's saying "P2303 - Ignition coil b primary ctrl circ low".

So I was just wondering if anyone's had any experience of this fault and potential causes, I reckon my first port of call is a new coil (£55 from Ford or £36 from my local motor factor), but my sometimes questionable logic tells me it could be plugs or leads also??

I'll buy a coil on the way home from work, change it this evening and report back, unless you guys tell me differently in the meantime. :blush:
'07 Focus Ghia 1.6 Ti-VCT - the kid shuttle
'02 Peugeot 406 Executive Estate 2.0 HPi - the workhorse & family wagon
'92 Suzuki Samurai Sport - the lightly modified weekend toy :) (for sale)

#2 DaiRees

DaiRees

    Member

  • Members
  • 12 posts
  • 0 thanks
  • Vehicle Driven:Focus
  • Name:David Rees
  • Location:Merthyr Tydfil

Posted 02 August 2011 - 09:17 AM

The new coil hasn't cured it, but I've taken the plugs out and look at this.....

Posted Image

surely that's not right! :blink:

So it's new plugs and leads next.....
'07 Focus Ghia 1.6 Ti-VCT - the kid shuttle
'02 Peugeot 406 Executive Estate 2.0 HPi - the workhorse & family wagon
'92 Suzuki Samurai Sport - the lightly modified weekend toy :) (for sale)

#3 DaiRees

DaiRees

    Member

  • Members
  • 12 posts
  • 0 thanks
  • Vehicle Driven:Focus
  • Name:David Rees
  • Location:Merthyr Tydfil

Posted 02 August 2011 - 08:03 PM

Wow, this place is busy today..... <T>

So I've changed the plugs and leads and it's still exactly the same, so I've waved the white flag and dropped it down to the ford stealer. £79.99 +vat for diagnostics indeed :darn: , I guess we'll see what they say...
'07 Focus Ghia 1.6 Ti-VCT - the kid shuttle
'02 Peugeot 406 Executive Estate 2.0 HPi - the workhorse & family wagon
'92 Suzuki Samurai Sport - the lightly modified weekend toy :) (for sale)

#4 siruncle

siruncle

    missing the "view new content" button

  • Regional Moderator
  • 16,093 posts
  • 983 thanks
  • Vehicle Driven:mondeo 2.0 ghia mk2
  • Name:Pete
  • Location:Rutland

Posted 02 August 2011 - 08:36 PM

http://focusfanatics...ad.php?t=165134

so far i've found this...

From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/
2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now needing a pair of front jacking point covers... msg me
 

Ever noticed that putting "anal" in front of some ford model names makes them sound funny? Fiesta, Probe, Ranger. Explorer, Maverick etc... lol


#5 siruncle

siruncle

    missing the "view new content" button

  • Regional Moderator
  • 16,093 posts
  • 983 thanks
  • Vehicle Driven:mondeo 2.0 ghia mk2
  • Name:Pete
  • Location:Rutland

Posted 02 August 2011 - 08:42 PM

http://www.justanswe...-reporting.html

hmm... Wiring to the coil???

From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/
2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now needing a pair of front jacking point covers... msg me
 

Ever noticed that putting "anal" in front of some ford model names makes them sound funny? Fiesta, Probe, Ranger. Explorer, Maverick etc... lol


#6 DaiRees

DaiRees

    Member

  • Members
  • 12 posts
  • 0 thanks
  • Vehicle Driven:Focus
  • Name:David Rees
  • Location:Merthyr Tydfil

Posted 04 August 2011 - 02:02 PM

http://www.justanswer.com/uk-ford/55dq2-ford-focus-lx-1-6-zetec-c-max-54-reg-its-reporting.html

hmm... Wiring to the coil???


Oooh good find! And correctly diagnosed too.

Just off to pick it up from the main stealer, diagnosis was indeed "wiring fault going to the coil", no extra charge other than the diagnositcs, so £96 :mad:

Still could have been worse I suppose, and she's had a new coil, plugs and leads so I don't have to worry about them for a while :blush:

Thanks again for your help.

Cheers
Dai
'07 Focus Ghia 1.6 Ti-VCT - the kid shuttle
'02 Peugeot 406 Executive Estate 2.0 HPi - the workhorse & family wagon
'92 Suzuki Samurai Sport - the lightly modified weekend toy :) (for sale)

#7 siruncle

siruncle

    missing the "view new content" button

  • Regional Moderator
  • 16,093 posts
  • 983 thanks
  • Vehicle Driven:mondeo 2.0 ghia mk2
  • Name:Pete
  • Location:Rutland

Posted 04 August 2011 - 05:58 PM

glad you got it sorted mate, sometimes its things we take for granted are ok, that aren't...

From Rutland, Leicestershire or Northamptonshire? Join the Rutland Group, http://www.talkford....land-area-page/ Leicestershire, http://www.talkford....leicestershire/ or Northamptonshire, http://www.talkford....rthamptonshire/
2000 (W) Mondeo Mk2 Ghia 2.0 Hatch in Stardust Silver, now needing a pair of front jacking point covers... msg me
 

Ever noticed that putting "anal" in front of some ford model names makes them sound funny? Fiesta, Probe, Ranger. Explorer, Maverick etc... lol


#8 ivoradev

ivoradev

    Just Joined TF!

  • Members
  • 1 posts
  • 0 thanks
  • Vehicle Driven:Ford Focus II
  • Name:Ivo
  • Location:Rhodes, Greece

Posted 18 October 2013 - 05:09 PM

Hello,

 

Unfortunately I found this thread after I cured my Focus, though just to complete the info here: Before changing the coil, always look at the connector to it and its wires. Especially if the car got some years (mine is 8 already). They get hard and Ford for some stupid reason has left the wires too short. They just are enough to connect to the coil. So with the engine movements they break. I found this mistake the hard way, I changed already my coil but at least I skipped the charge by the service :) My codes were P2300 & P2303 too, the middle wire was hanging only on the plastic the other two were almost cut, I guess the middle one is ground and other two Circuit A & B. So in any case in future just check this connector and the wires before the parts shopping.

 

Happy driving to everyone!

 

Ivo






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users