Jump to content





News Feed (View All Updates)


Photo

Ford Mondeo Mk3 Starter Motor Problem - Any Ideas ?


  • Please log in to reply
12 replies to this topic

#1 Rob UK

Rob UK

    Just Joined TF!

  • Members
  • 9 posts
  • 0 thanks
  • Vehicle Driven:mondeo 2l tdci
  • Name:Rob Miller
  • Location:cheshire

Posted 17 July 2012 - 01:01 PM

Hi

I'm getting really frustrated over this one. I recently had my Ford mondeo 02 ) dual mass flywheel replaced and the starter motor as it had been damaged (turned over very slowly ). Car was fine for about a month and then I started to get a different problem with the starter motor. Basically intermittantly I turn the key and all I hear is a click and nothing else happens. (Battery has also been replaced recently ) Unfortunately for me the guy who fitted the starter motor went out of business so I fitted another starter motor ( A brand new genuine Ford one ) I wrongly assumed the recon motorcraft fitted was a duff one with a sticking solenoid. A couple of weeks later the same thing happened when I was leaving work and the starter just clicked doing exactly the same thing. Bizarely my work mate sat on the wing of the car and bounced it a little and the starter turned over ??? Its been ok since and then my wife used the car to go shopping today and it clicked again. She told me she rocked the car inside and the starter suddenly started turning over again.

Surley I can't have a second starter faulty with exactly the same fault. ?

Can anything else be causing this ??

Thanks

Rob

#2 4titx

4titx

    Over Enthusiastic

  • Gold Member
  • 5,374 posts
  • 206 thanks
  • Vehicle Driven:Mondeo 4 Titx
  • Name:Phil
  • Location:westyorkshire

Posted 17 July 2012 - 02:41 PM

Is the click loud, i.e not a relay?

Do the dash lights dim at all when you try and start.
LEDs, whats your Watts.
2.0 TDCi TitX in Hypnotic Silver

Dont thank me, thank him. I'm just the messenger.

#3 Rob UK

Rob UK

    Just Joined TF!

  • Members
  • 9 posts
  • 0 thanks
  • Vehicle Driven:mondeo 2l tdci
  • Name:Rob Miller
  • Location:cheshire

Posted 17 July 2012 - 11:53 PM

Is the click loud, i.e not a relay?

Do the dash lights dim at all when you try and start.


4titx

I'd have to check and get back to you when it next happens ref the lights dimming. The click isn't very loud and have to admit it doesn't sound like its coming from the starter motor unit. ( could be a relay ). The next time it occurs I was going to try and get my test meter probes on the motor connections to try and figure out what's happening ( or not happening ) I had my meter on the starter today with the ignition off and noticed there is a permanent 12v feed to one of the connections. I'm assuming the earth return to the battery is via the motor case and engine block ? and the other connection is the switchable 12v via the ignition.

can you confirm the above is right and if so... if there is a relay inbetween where is it located ?

thanks

Rob

#4 neil8520

neil8520

    Little Megger

  • Members
  • 52 posts
  • 0 thanks
  • Vehicle Driven:Mondeo zetec 2.0
  • Location:United Kingdom

Posted 21 July 2012 - 04:08 AM

I had this problem as well, one day the car would be fine and the next day all i get is clicking from the starter motor,
i even put on a new battery and still the same problem. It turned out to be the alternator was draining the battery. best thing to do is get the car started switch everything on as in lights, AC heated front and rear windows and the check the voltage on the battery, when i checked mine it was showing 10v then dropped to 8.5 volts

If its ok and showing 13-14v at least you know your alternator isn't the problem, process by elimation
My imaginative friend thinks you have a problem !

#5 michael1988

michael1988

    Likes to chat

  • Members
  • 234 posts
  • 2 thanks
  • Vehicle Driven:mondeo mk3
  • Location:westyorkshire

Posted 21 July 2012 - 10:08 PM

Also check the connection to the starter motor could just be a loose wire as daft as it sounds or a corroding earth point

#6 car-nut-86

car-nut-86

    TF regular

  • Members
  • 1,191 posts
  • 15 thanks
  • Vehicle Driven:Galaxy Zetec
  • Name:CJ
  • Location:East Sussex

Posted 05 August 2012 - 09:09 PM

I HAVE this problem as too lazy to sort it at the moment. If it is intermittent check wires going to the starter motor! Mine isn't bolted on tight enough! Could be that whoever changed the starter motor didn't connect the wire correctly.

My Daily Runner & Top Project: 1999 Black Ford Galaxy Zetec MK1 2.3 Manual


#7 albie

albie

    Little Megger

  • Members
  • 7 posts
  • 0 thanks
  • Vehicle Driven:mk3 mondeo 1.8 125ps
  • Name:albie
  • Location:United Kingdom

Posted 09 September 2014 - 04:52 PM

i have this problem too i need help



#8 PURPLE_2L_LX

PURPLE_2L_LX

    Mondeo Mk3 Moderator

  • Members
  • 16,414 posts
  • 768 thanks
  • Vehicle Driven:Estate, TDCI 130 (6)
  • Location:westmidlands

Posted 11 September 2014 - 01:48 AM

Have you time warped back to 2012 and done the things suggested above?

 

When you come back to 2014 let us know how you got on  :D

 

 

 

Battery / Alternator test....  http://www.talkford....test-procedure/


2004 TDCi 130 LX Estate. (6)


MK3 FUSE INFO CLICK HERE ......... FORD WIKI CLICK HERE ........... FORD ETIS CLICK HERE


Adding your location may find someone local who could offer assistance.

F-Super, Bluetooth OBDII (ELM) and a MS509 scanners (test subjects required).


#9 compuwiz_uk

compuwiz_uk

    Super Moderator

  • Global Moderator
  • 18,693 posts
  • 333 thanks
  • Vehicle Driven:2001 1.8 Mk3 Mondeo
  • Location:West Yorkshire

Posted 11 September 2014 - 08:09 AM

my god, time warp indeed, but saves me searching.

 

my starter occasionally refuses to start the car & emits a single CLICK per starting attempt ( NOT the usual multiple clicks of a duff battery )

 

connect up a spare battery via jumper cables & still nothing but the single click.

 

bang it in gear push the car forward & back a little & often another CLICK is heard from the engine bay & after that the car fires up without incident

 

 

its as if the little toothed wheel on the starter is sticking inplace on the edge of the flywheel occasionally & the click is the starter attempting ( & failing ) to enguage this doohicky as it normally does due to it being out of line or some such, rocking the car in gear knocks it loose of the flywheel & drops it back into its resting pposition where it can be fired out as normal again.

 

 

i have a replacement starter ready to go on but as these incidents are so few & far between ( usually once occasionally twice a month at worst ) then i just cant be arsed changing it out due to being too lazy  :} 


Too many mods to list in here but they can be seen here


Most Common MK3 Question / Problems have solutions listed in the WIKI - Click Here
 
Ford Etis Vehicle Information - Click Here


#10 oldbod

oldbod

    TF regular

  • Members
  • 1,068 posts
  • 72 thanks
  • Vehicle Driven:Mondeo 2002 TDCi 130
  • Name:Alan Severne
  • Location:United Kingdom

Posted 15 September 2014 - 09:59 AM

I think you're spot on, that's exactly what's happening.  Multiple clicks are the battery voltage falling so far the relay drops out , load comes off, voltage up, relay engages again etc etc.  

 

Single click, starter isn't pushing the gear far enough along the shaft to engage the contacts that deliver power to the main part of the starter so electrical load relatively small and voltage doesn't drop that much.  (you'll also get the single click if pinion stuck on shaft but that won't free by moving car).

 

Normally the bevels on the pinion and flywheel twist the shaft/pinion just enough so it can complete it's journey.  Damaged teeth or other crud may stop this happening. (teeth used to get damaged a lot before pre-engaged starters were commonplace). Move car, different alignment/part of flywheel presented to starter....In the past I've filed teeth a bit when they've got very worn but with a DMF....


Edited by oldbod, 15 September 2014 - 10:08 AM.

The other replies you've had or will get are from people who know a lot more about this stuff than I do.  Treat what I post as something along the lines of intending to prompt "it won't be that, but I wonder if"  thoughts rather than informed advice. I know I do - treat my own thoughts that way I mean. 

 




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users