Jump to content





News Feed (View All Updates)


Photo

window problems!


  • Please log in to reply
6 replies to this topic

#1 cillet bang

cillet bang

    Likes to chat

  • Members
  • 55 posts
  • 0 thanks
  • Vehicle Driven:mk3 mondeo
  • Name:calvin carlisle
  • Location:United Kingdom

Posted 17 July 2013 - 09:43 PM

Since my battery died my electric windows dont work apart from my front passenger window. Any help would be much appreciated as the driver window is down and wont go up and I live in wythenshawe the scrotes will take the dash bulbs given half a chance. Cheers

#2 paul05149

paul05149

    Go On.....I'm All Ears......

  • Members
  • 1,116 posts
  • 114 thanks
  • Vehicle Driven:Flapless 1.8 MKIII
  • Location:United Kingdom

Posted 17 July 2013 - 10:08 PM

Jump Start just to close the windows!



#3 cillet bang

cillet bang

    Likes to chat

  • Members
  • 55 posts
  • 0 thanks
  • Vehicle Driven:mk3 mondeo
  • Name:calvin carlisle
  • Location:United Kingdom

Posted 17 July 2013 - 10:19 PM

Ive got it started and been for a drive but 3 of the 4 windows dont go up or down luckily its only my window thats down but I still need to sort it lol

#4 PURPLE_2L_LX

PURPLE_2L_LX

    Mondeo Mk3 Moderator

  • Members
  • 15,981 posts
  • 745 thanks
  • Vehicle Driven:Estate, TDCI 130 (6)
  • Location:westmidlands

Posted 18 July 2013 - 12:18 AM

Blown fuse probably.

 

Link below.


2004 TDCi 130 LX Estate. (6)


MK3 FUSE INFO CLICK HERE ......... FORD WIKI CLICK HERE ........... FORD ETIS CLICK HERE


Adding your location may find someone local who could offer assistance.

F-Super, Bluetooth OBDII (ELM) and a MS509 scanners (test subjects required).


#5 cillet bang

cillet bang

    Likes to chat

  • Members
  • 55 posts
  • 0 thanks
  • Vehicle Driven:mk3 mondeo
  • Name:calvin carlisle
  • Location:United Kingdom

Posted 18 July 2013 - 06:53 AM

But 1 of them still works?

#6 cillet bang

cillet bang

    Likes to chat

  • Members
  • 55 posts
  • 0 thanks
  • Vehicle Driven:mk3 mondeo
  • Name:calvin carlisle
  • Location:United Kingdom

Posted 18 July 2013 - 07:26 AM

And I've tried resetting it like it says in the manual but no luck so I'm stuck now.

#7 cillet bang

cillet bang

    Likes to chat

  • Members
  • 55 posts
  • 0 thanks
  • Vehicle Driven:mk3 mondeo
  • Name:calvin carlisle
  • Location:United Kingdom

Posted 18 July 2013 - 09:22 AM

Ive sorted now I just disconnected my battery and tried the reset agian it its worked. So it looks like I'm the lemon this time instead of the motor which is a nice change. Thanks for your replies any way




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users