Jump to content





News Feed (View All Updates)


Photo

Water Pump Replacement?


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 snico

snico

    Likes to chat

  • Members
  • 229 posts
  • 0 thanks

Posted 21 September 2005 - 10:27 PM

water pump decided to go on me a couple of days ago.... i got myself a new pump, understanding it would be quite easy to :(

question is, do i HAVE to remove the cambelt to do this, i know i have to raise engine by removing left mount, but is it not possible to replace water pump without removing the belt?

:(

ps, it a 1.6 1994 with black top engine
Mondeo 2.0 TDCi 115 - 55

#2 irishghiax

irishghiax

    irishghiax

  • Members
  • 793 posts
  • 0 thanks

Posted 22 September 2005 - 05:49 PM

hi m8,
yeah im afraid the cambelt will have to be removed & replaced with a new one when you've fitted the new water pump.
I replaced my water pump last year & i got a lot of help from my haynes manual.
p.s its quite a tricky job for a non mechanic (like me :loopy: )
hope this helps :L
94' mk1 1.8 TD LX Hatch (sold)
'98 mk2 2.0 GhiaX,[color:red]SALOON[/color],[color:green]JUICE GREEN[/color].131'000 miles & counting![color:red][/color](SOLD)
MK3 2003 1.8 Zetec stardust silver SALOON 59000 miles
2000 [color:blue]ST200(SALOON)[/color]WOW!!

#3 PPP

PPP

    Lifetime GOLD Megger

  • Lifetime Gold Member
  • 3,999 posts
  • 0 thanks

Posted 22 September 2005 - 09:40 PM

you also need to remove the crankshaft pulley to enable you to get the belt off, and by the way if the belt is quite new and removed carefully and put back on the same way round it will be ok, if the belt is old or looks worn then replace it and the tensioners while your there. Get a Haynes manual and read it carefullly all the way through the procedure BEFORE you attempt it to make sure you have all the tools you need to lock the cams etc.
Magnum Grey '55' Reg Mk2 Ford Focus Ghia 2.0L TDCI Hatchback - Lifetime MEGGER

#4 snico

snico

    Likes to chat

  • Members
  • 229 posts
  • 0 thanks

Posted 22 September 2005 - 10:16 PM

well the cambelt was replaced about 2 months ago, i got myself a haynes a manual a while back....I'll have a read of that and see if its worth doing myself, if not i'll have to get someone in to do it.....cheers for the advice anyway
:thankyousign:
Mondeo 2.0 TDCi 115 - 55

#5 PoD

PoD

    MEG Sergeant

  • Members
  • 992 posts
  • 0 thanks

Posted 25 September 2005 - 08:25 AM

Sounds like you have done the same as me, changed the cam belt but not the water pump and now its knackered :( So if the belt isnt that old and put on the same it should be ok cos I dont fancy forking out for another belt :headshake:
1994 Mk1 2.0Si Fully RS kitted thing - NOW SOLD!
1997 BMW 323i 2 dr Coupe - Goes sideways - MANAGED TO BLOW THE ENGINE!!

On its way 2000 Zetec [color:red]S[/color] hatch thingy - ITS ARRIVED!!