Ford Automobiles Forum banner
error
1-7 of 7 Results
  1. Electrical (Mk4 Mondeo)
    Hello TF guys, I need some advice/help. I have recently purchased a Pre FL Convers+ from FleaBay, was in good condition and trusted seller. My vehicle is a 2012 mk4.5 Facelift with a Type 2 speedo cluster. I fitted the Convers+ and all was well until 1 min later the error bong/chime went off...
  2. Diesel Engines (Mondeo Mk3)
    Hi there, this is my first post. Proud owner of a 2006 Mk3 Mondeo 2.2 TDCi Titanium X but it is starting to drive me mad only had the car 3 months. Over the past month, I have been having this issue where the glow plug warning light would come on and the car would be stuck in limp mode but...
  3. Electrical (Mk4 Mondeo)
    Hello everyone.. Few weeks ago I bought Ford Mondeo 2011., 1.6 tdci 85kw/116ps and everything was just fine till today. I was driving ~5mins when suddenly popped up error "Engine malfunction" and cars motors sound changed. Motor was not running normaly anymore. I went to nearest cars...
  4. Ford Fiesta Mk7 Forum - (2008-2017)
    Hello All, I own a Mk7 Fiesta (2012, 1.6L, manual 5-speed transmission) since new and have recently come up with a few error codes. The code that concerns me is a U0401. I have searched around but am unable to find any hints on what that means for the Fiesta. In my search, I have seen a few...
  5. Electrical (Mk4 Mondeo)
    Dear All! I've a Mondeo 2009 1.6 petrol 4 doors and i always get a "luggage comp. open" message but the boot is locked, i can lock it, open it so its working fine! Do you have any ideas what could be the problem? I checked the wires but i can't find any damage on them... maybe the switch could...
  6. Mechanical (Focus Mk3)
    Hi all, I recently bought a second hand 2011 Ford Focus Titanium, 1.6 TDCI.(85,000 miles completed) I took it to a Ford Servicing garage where they applied a software update to the car computer system. After the update they did a complementary Diagnostic of the car and found the following two...
  7. Diesel Engines (Mondeo Mk3)
    Okay, this is going to sound very familiar to many people on here from all the reading I have been doing on the problem. I was hoping not to have to post a thread like this but I think I really need some advice/help. As I recently posted in the welcome section I recently bought a Mondeo Mk3...
1-7 of 7 Results
Top