Ford Automobiles Forum banner
gauge
1-8 of 8 Results
  1. Electrical (Mk4 Mondeo)
    Hello. My temperature gauge dial on my dash is not working - it starts in random places and goes to random places during running and also when you do a dial test, when you put it into diagnostic mode. (all other dials do a full sweep, this does random things!) anyone know if you can just...
  2. Electrical (Mk4 Mondeo)
    Hope this is in the correct area, thinking it might be an electrical problem. I have had a problem twice now in the last couple of weeks, I have had a problem with the fuel gauge in my Mk4 Titanium X '08, first time I noticed that when I started up the fuel gauge didn't move (panic!), strange I...
  3. Ford Fiesta Mk4 / Mk5 Forum - (1995-2002)
    i need some advice/help just purchased a fiesta 1.25 1996 p reg ford fiesta and now the fuel gauge isnt working any ideas what it could be ?
  4. Electrical (Focus Mk3)
    Hi all, I picked up my New Focus yesterday and have a question already about the temperature gauge. I took the car for a little spin down to Brighton today and everything seems to be working correctly etc. The temperature gauge is sitting at about the half way point when driving the car. I left...
  5. Focus Mk3 General Discussion
    Hi Everyone I have a problem that i am hoping someone will be able to help me with. I recently disconnected the battery on my Mk3 focus to reset the voice commands and Bluetooth connection. This worked but since then the temperature gauge has only worked intermittently can...
  6. Ford Fiesta Mk4 / Mk5 Forum - (1995-2002)
    Hi guys I'm having a problem with the fuel gauge, once the fuel drops below the half way mark on the dial it starts changing its mind as to how much fuel I have. Has anybody come across this before? Or have any ideas? Any suggestions will be much appreciated, thanks
  7. Electrical (Mk3 Mondeo)
    Hi guys, i have just purchased a 51 plate mondeo, 1.8 duratec petrol engine. driving to work today i noticed a copple of strabge things 1)temp gauge did not move, it now seems to move randomly i think maybe when i stop moving or restart the car the gauge moves to the temp but i cannot work out...
  8. Ford Transit / Tourneo / Connect Forum
    Hi, I have a 2004 Mk6 100ps t350 swb transit. I was driving my van today and the rev counter and speedo stoped working, left it for a few hours when i started it again. the rev counter and speedometer gauge were still not working. started and stopped it a few times but still not working. so when...
1-8 of 8 Results
Top