Ford Automobiles Forum banner
parking sensors

Discussions Showcase Albums Media Media Comments Tags Marketplace

1-15 of 15 Results
  1. Ford Ranger Forum
    Hi all New to the forum Please can anyone give me some advice on which parking sensors work well on a XLT I get my new company vehicle at the end of the month, As it’s a company vehicle I didn’t really want to drill holes if I could help it and I’m pretty sure the XLT doesn’t have a traditional...
  2. Electrical (Mk3 Mondeo)
    Bought a third hand Mondeo Estate Mk3 a couple of years ago. Was sold with non functioning reversing sensors, it beeps, but it bears no relation to how close you are to anything. Garages all say take to a Ford garage to plug into computer and enquiry found that this was a day trip from where I...
  3. Electrical (Mk4 Mondeo)
    Hello everyone. I have a Ford Mondeo Mk4 Titanium X from 2008. The car has around 95000 miles, drives great, everything works except the parking sensors. They work sometimes but most of the time they just give a continues beep and the ON button starts flashing and it turns off again. They...
  4. Electrical (Ka Mk2)
    My wife has just bought a 2018 Ka+ Zetec and is getting used to the bells and whistle on the car. Tonight she noticed a symbol on her rear parking display that has puzzled both of us. I have checked the manual but cannot find this symbol. I have posted a photo of the display. The symbol that...
  5. Electrical (Mk5 Mondeo)
    Has anyone had a go at adjusting or increasing the front parking sensors distance? I know it can be done with Forscan, so I just need to know the hexcodes required to increase the sensing distance. Mine current only start to detect from 1.5 metres. So no green area shows up on my display; only...
  6. Electrical (Mk4 Mondeo)
    Right so I've read most of the posts on this page that I think relate to my fault but to no avail. I was wondering if there was any updates to the following faults? Its a 2.0 TDCi (140) 2009 Parking Sensors: When selecting reverse you get a long single beep and a flashing parking sensor button...
  7. Electrical (Mk4 Mondeo)
    I'm thinking of upgrading head unit on ford mondeo mk4.5 2013 to android unit, probably ownice c200. Since it has factory fitted front and rear parking sensors I'm not sure if it's going to work without the original sony head unit. The question is if the sensors are dependent on the head unit...
  8. Electrical (Mk4 Mondeo)
    Ok I'm probably being dim here but how do you get out the parking sensors to have a look at them? I'm getting a continuous tone from the front parking sensor speaker until cleared by either the switch or going over 10mph. The back ones seem to be working okay. The two outside ones are flush with...
  9. Electrical (Mk4 Mondeo)
    Hi everyone. I'm new to this forum lark so I hope I'm doing it right and I hope someone can help. I have a brand new Mondeo. Just 155 miles. Just fitted a tow bar, with decent bypass relay, but engaged reverse while the bumper was removed. There was a 3 second beep from the parking system and...
  10. In-Car Entertainment (Mk4 Mondeo)
    Hi all, First post here - have tried searching around for definitive information but it all seems a little bit hazy! Have just bought a 2009 Titanium X, fitted with Sony DAB 6000CD (with hands free, but no music streaming) and it also has parking sensors, and the Convers+ system. I want to...
  11. Electrical (Mk3 Mondeo)
    I bought my Ghia X 2 years ago and the original Ford parking sensors didn't work, due to the high cost of replacement parts I didn't bother replacing the defective parts. I decided to buy some aftermarket units but was worried about how to install them but most of all how to remove the rear...
  12. Electrical (Mk4 Mondeo)
    parking sensors on 2010 titx 163 have gone "up the creek" <_< all i get is a continous beep & flashing light for a few seconds then nothing...cant listen to sensors as they dont stay on long enough..lent 1 off my mate & swapped each1 for good 1 at rear...still same ..tried front ,swapped 2 in...
  13. Electrical (Mk4 Mondeo)
    Hi all, i'm new here. I recently took delivery of a new Mondeo Tit X Sport etstae 163. Done about 1100 miles in the first week, and so far so good. I've just got a few things I'd like to clarify are working as they should. Hopefully others will contribute to this thread and confirm that theirs...
  14. Electrical (Mk4 Mondeo)
    Hi all, Thankfully I dont have to put much on here for help as the Mondy is very reliable and ive had no real issues with it. However I am a bit confused with this one. I had Ford install rear parking sensors last year and they have worked fine up till about a month or so ago. I got in to the...
  15. Mechanical (Focus Mk1)
    can any one give me advice or a link on fitting after market parking sensors to my mk1 ford focus.will i have to take off the bumper!!!!!!!!!!!!!!!!!1
1-15 of 15 Results
Top