Ford Automobiles Forum banner
sensor
1-20 of 28 Results
  1. Electrical (Mk4 Mondeo)
    I'm in need of two new parking sensors in the front, and on autdoc there are about 6 or 7 pages worth of sensor option with a large price difference. Anyone got experience with thirdparty sensors and what brands to go for and such?
  2. Exhausts / Induction (Mk4 Mondeo)
    Hey All. I have an intermittent problem with my mongoledeo. 2012, 84,000. and occasionally the engine light comes on and the car goes into reduced power. Stop the car, switch the engine off, restart the car, and the engine light is still on, but power restored. The next time you come to it...
  3. Diesel Engines (Mondeo Mk3)
    Hi I have a mondeo mk3 2002 tddi that has very poor acceleration/power, with scanner am receiving codes p0100 and p0235 for the iat and map sensors. Have looked all over to try to find the things and can't see them anywhere! Does anyone have pictures/videos to share demonstrating where to find...
  4. Diesel Engines (Mk4 Mondeo)
    Hi, Recently my 58 plate Mondeo 2.2 duratorq TXS has started playing up, if you take it for a drive it seems to be fine and if it's started first time from cold it's fine, but if you drive it a very short distance (or just have it running in the drive), leave it for 40m-1h then try and start it...
  5. Diesel Engines (Mk4 Mondeo)
    I've just given my 2013 2l TDCi Mondeo a service and when I removed the engine cover, I noticed a loose plug located near the fuel filter which is in the engine bay on this model. Should this be plugged in ? Is it for some kind of sensor... water ? The fuel filter was last replaced at the...
  6. Electrical (Mk4 Mondeo)
    Hello all, First time poster, so apologies if this is in the wrong section. I searched the forum before posting, but can't find an answer to my question. I have a 2009 Mondeo hatchback, fitted with four X Vision reversing sensors. When I bought the car, these sensors were already fitted - I...
  7. Diesel Engines (Mk4 Mondeo)
    I've read everything I can on this, and come up with no exact same problem. Mondeo, Mk4 2.0 tdci, 133000 miles Here's a summary: drove home from France on saturday (about 550 miles, mainly fast motorway). No problems. Monday morning, started car and drove to work. When the car got to normal...
  8. Mechanical (Focus Mk1)
    Cleaning or replacing the MAF sensor on a blacktop Zetec 2.0...
  9. Electrical (Mk3 Mondeo)
    Hey lads. Just switched out my dodgy reverse switch. Works like a charm. However, when i run a parking sensor diagnostic, i am getting something i can´t figure out. I move the gear into neutral, turn the key to postion II, slam the gear in reverse, and the diagnose starts. 1. Sound emits...
  10. Mechanical (Focus Mk1)
    Hi I was changing my drive belt the other day and noticed that cables running to a sensor were ripped out or cut, ive only owned the car for a couple of months, so im not sure what sensor it is, picture is attached, does anybody know? Thanks. -Jamie
  11. Electrical (Ka Mk1)
    Hi all Apologies for the rather flaky description here but I have noticed a small leak (possibly fuel) from the engine of our circa 2007 Ford Ka. Upon closer inspection there is a lead hanging loose with some kind of electronic switch or sensor on the end. This is dangling just below the bottom...
  12. Ford Falcon Forum
    Couldn't workout which forum to use, please move if i've posted in the wrong one. Hi there, I'm trying to find some answers to wheel a wheel sensor may go overvoltage. The problem is in my brothers ford 1993 eb2 falcon fairmont (I think equivilant to Taurus). The abs light came on roughly a...
  13. Electrical (Mk4 Mondeo)
    Hello, I have Mondeo MKIV Duratec 2.0 2008, but I have problem with cooling fan. It does not start. I tried to find temperature sensor for this fan, but I have found only one sensor on thermostat housing. When I short-circuited it the gauge on dashboard go up. Thus this sensor is probably for...
  14. Electrical (Focus Mk3)
    I have a 2015 Ford Focus Titanium X. The outside Air Temperature (OAT) display on the dash seems to take a long time to actually adjust to the correct outside temperature. I have had the dealership from where I purchased the car take a look. They removed the OAT sensor and said that one of the...
  15. Suspension/Wheels/Brakes/Steering (Mk3 Mondeo)
    hey I HAVE PUT MY QUESTION UNDER-NEIGH TO SAVE SOME PEOPLE FROM READING MY REASONING! AS I TEND TO RAMBLE ON A BIT well a few months ago my abs light came on,well we put the car on a diagnostic machine and it said it was the rear left abs sensor. well i noticed that the light only came on...
  16. Diesel Engines (Mondeo Mk3)
    Hi everyone. Looking for abit of help and advice. I have recently bought a 2006 Ford Mondeo Ghia 130BHP Euro 4. The car drove lovely and with plenty of power to start with. Two weeks into owning the car i noticed black smoke under acceleration and the flashing glowplug light intermittently. On...
  17. 1.8L / 2.0L Duratec Petrol Engines (Mondeo Mk3)
    Hi!! I hope that someone can help or advise me. My wife drives a 53 plate 1.8, and since a major service a few weeks ago she has said that the engine fan seems to be on high most of the while. The temperature gauge says normal, but when i go into dashboard diagnostics is says the the cylinder...
  18. Electrical (Mk4 Mondeo)
    The story If anybody is having traction control/abs issues with the front left wheel speed sensor and abs wiring, where the lights are coming on intermittently I have just found out the hard way that the engine wiring loom can suffer breaks behind the passenger side headlight(back of wheel...
  19. 1.8L / 2.0L Duratec Petrol Engines (Mondeo Mk3)
    Hi Everyone, :biggrin: Obviously new here as Ive just bought a mondeo . Hopefully someone can help on here. The car idles quite high and settles around the 1300 rpm mark sometimes as low as 1000 rpm . When changing gear the idle will stay about 1800-2000 rpm for about 5-10 seconds after the...
  20. Electrical (Mk4 Mondeo)
    Hi all. New to posting but a regular of the forum since picking up a 2007 reg mondeo. Having what looks like a pretty routine problem with a reoccuring 'bonnet open' warning. I have now read a number of threads in relation to this problem - I can see that it seems the easy fix (and the fix I...
1-20 of 28 Results
Top