Ford Automobiles Forum banner
wipers
1-12 of 12 Results
  1. Electrical (Mk4 Mondeo)
    Hi, 2013 Mondeo 2.0 Estate. Have seen various threads on issues with the wipers, but cannot find anything the same as the issue I'm currently having. Drove to work yesterday morning - no issues until it gets to lunchtime... Try to wash the windscreens and whilst the fluid is sprayed across...
  2. Ford Fiesta Mk7 Forum - (2008-2017)
    Hello everyone, I hope this post doesn't sound too foolish... I am new here. I own a Ford Fiesta Zetec 1.5 TDCI (2015) I live in the UK so my car is the EU spec. I will be installing cruise control onto the car at some point within the next few weeks. I've seen that this is relatively easy...
  3. Electrical (Focus Mk1)
    Hi everyone! I've just bought a Focus mk1 (53-plate TDCI 1.8; 115PS) at auction after scrapping my C-Max, which decided to pop a piston ring during its MOT last week! The new car seems great (have only put a few miles on it this evening due to being way too busy, but it's very quick!)...
  4. Electrical (Mk4 Mondeo)
    Hi not sure if any one can help but worth a try I have had an issue with the front wipers on my MK4 over the last week they stop in mid wipe, and do not return to the stop position, I had a look at the weekend stripped off the cover near the windscreen and tested power going to the motor but...
  5. Electrical (Focus Mk1)
    Hello all, I've just joined this site as I'm at a loss on how to sort the electrical problem I have on my car. I have lost the use of my front and rear wipers,the electric windows,my braking lights and my heating fan all at the same time. I have continuity checked all the fuses and they are...
  6. Ford S-Max Forum
    New owner of a smax 08 plate, auto 2.0 Bit of problem if somebody can clarify, my rear view mirror seems to be standard, so its not a rear view dimming model and also does not seem to have any sensors on the back - i have a small black sensor looking thing right at the front of the windscreen...
  7. Electrical (Mk3 Mondeo)
    Hi, Can anyone help please. Just changed my GEM box to rectify one side indicators not working on my 2007 mondeo tdci. Correct numbered box used and indicators all working fine now. I've now got no washers/wipers/rear wiper? I'm thinking it must be a fuse but not sure which one it is, can...
  8. Ford Fiesta Mk4 / Mk5 Forum - (1995-2002)
    Hi all, I'm hoping someone could offer me some advice... I'll try to tell this story as concisely as possible - my old car recently failed it's MOT. It's a 1998 Fiesta Mk4, 1.3 Endura, and worked out not to be economical to repair. I got a 2000 Fiesta Mk5 Finesse 1.3 to replace it, which was...
  9. New Members Welcome Area
    Hi there guys. First off apologies if I've posted this in the wrong place. I have a mk2 mondeo and the wipers are just rubbish. Even when I replace the blades when there is just a spitting of rain they just smear across the screen on the first few wipes. I have tried the aero wipers that bolt...
  10. Electrical (Mk3 Mondeo)
    Is there any way of altering the sensitivity of the auto-wipe function on the Mk3 Mondeo? My '04 Ghia has this function but no adjustment for the sensitivity and there are times when I have to move it to manual full wipe as it fails to keep up with the rain. Thanks in advance. Gareth
  11. Electrical (Focus Mk3)
    I'm not getting along very with my 2 month old Ford Focus Estate Titamium X 1.6 diesel model! I've so far had the following issues:- - Metallic screech noise on start-up in cold weather with heaters on full (not solved and another poster has a topic on this). - TPS system fault that also...
  12. Electrical (Mk3 Mondeo)
    Hi, i'm new to this. I've a problem with the wipers (front and rear) coming on whenever they want and the windscreen and rear washer not working. The washers stopped working first then the problem with the wipers started later. I've been told that this may just be an earth problem for the...
1-12 of 12 Results
Top