Ford Automobiles Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1,243 Posts
Discussion Starter · #1 ·
Hi, I am looking at a 2003 Ford Maverick with 148k miles on the clock Friday afternoon, but it has a fault with 3rd gear, it jumps out of 3rd gear most of the time. All other gears it drives fine.

Any idea's what this could be?

Cheers.
 

·
Super Moderator
Joined
·
19,005 Posts
stick with the mondy cj, and enjoy it. If you really must have some chelsea tractor, wait until a good-un comes along.
 

·
Super Moderator
Joined
·
19,005 Posts
gearbox death, selector fork problem as a guess.
 

·
Registered
Joined
·
389 Posts
car-nut-86 said:
Hi, I am looking at a 2003 Ford Maverick with 148k miles on the clock Friday afternoon, but it has a fault with 3rd gear, it jumps out of 3rd gear most of the time. All other gears it drives fine.

Any idea's what this could be?

Cheers.
It will be a gearbox rebuild mate it will be worn parts within the gearbox worn selectors that don't hold it into gears so if you get enough off of the price to factor for that mate the choice is yours
 

·
Registered
Joined
·
1 Posts
Hi, I am looking at a 2003 Ford Maverick with 148k miles on the clock Friday afternoon, but it has a fault with 3rd gear, it jumps out of 3rd gear most of the time. All other gears it drives fine.

Any idea's what this could be?

Cheers.
Hi, I'm having the same problem, did you resolve it? If so what was it?

Thanks
 

·
Registered
Joined
·
1 Posts
Stone the crows! I have a 2.0 xlt with the exact same problem. (And a few others) firstly the wife fell in love with it so £500 later we acquired it. Periodically it would jump out of 3rd but nothing untoward. Driving home the engine decided to weld the crank to everything and we rolled to a stop. £650 later a replacement engine was put in now with added eml light. Had a poke around and discovered red bull make egr delete plates so that was removed and its still on and something about evaporative exhaust purge insufficient and lambda sensors but 3rd gear still worked. (When it felt like it.) A few hundred miles later it eventually gave up. I've stripped the centre console and found there is an adjuster on the right angle bracket holding the right cable but nothing on the cable which goes under the gearstick mount. As the car has done over 120,000 I put it down to being a stretched cable. I've decided to get a cable set from eBay for £15 which is from a 2.0 tdci mk3 Mondeo 5 speed and see if that works. I can pull the current cable with my thumb and index finger and it stays in 3rd! If I fit the cables and nothing has changed I'm tempted to take the NonSTeo apart and see if I can put the gearbox on the maverick or I'll break the maverick for others. Don't ask for 3rd gear because I won't know what to say. Anyway I hope that you've got it sorted and if by any chance you read this and try it and it works happy days. I mean how hard can it be?
 
1 - 8 of 8 Posts
Top