Ford Automobiles Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hello

I am in desperate help for some info and help off anyone who may have had this issue before or knows there stuff.

I bought a 2006 Focus C-Max Ghia Auto petrol 2.0 for my partner as she is learning to drive and I thought it would be ideal as her first car, we have children so it seemed perfect, not to big but big enough for us.

I test drove the car and noticed a kind of wobble that occurred really bad around the 18 mph speed and dies out around 25/30 mph , its not really at the steering wheel but you can feel it a little, where its felt the most is if you rest you leg on the center console and the passenger seat is worse than the drivers.

I knew it felt more than just a wheel out of balance but the car drove so nice out of that speed zone that I decided to buy on the condition the fault was diagnosed and fixed.

2 WEEKS later after doing the deal I was told I could collect the car as they had fitted 2 new tires to the front and fitted 1 drive shaft.

I went to collect feeling good only to be asked if I would test drive it first to make sure I was happy, I was not, it was still there and I took the manager out who tried the ol "you knew it was there so maybe its in you mind" trick but I assured him I would notice that in any car I sat in.

He eventually agreed but I took the car as my partner was eager to drive it after waiting so long, I was told they would do the other drive shaft!

3 weeks later I took it back in (part had to come from Germany apparently via Ford Dealer) waited 3 days and was told the drive shaft had not made much difference so they wanted to fit an engine mount!

When I collected it this time it was was slightly better, it felt tighter , like the cause was still there but the engine mount had made it less wobbly! if that makes sense.

I took it to friend to put it up on his ramp and he could see that the track rod ends have been heated up (apparently this is a no go as they are made of cast) , the car does not drive totally in a straight line when the wheel is straight but not far off. I have bought new track rod ends and inner which I am going to have done and tracking done correct.

I have today swapped the back and front wheels to see if it was a balancing issue or a warped/buckled alloy (all look ok) and its made no real difference.

Its less when you drive on you own, the more in the car (weight) the worse it seems to be, and going up hill it seems to be worse (weight again) and its worse in the passenger seat but still not nice in the drivers.

Its annoying as the speed it happens at I did not realise how much we drive at that speed , up and down, up and down. I have put the car in manual and it does it in 1st or 2nd gear, you do not feel it coming back down through that speed when slowing.

I am kind of holding out on the tracking and the track rod ends etc but It does not seem a tracking issue as its more up the centre of the car.

Any help or thoughts would be appreciated so much right now.

Thank you in advance.
 
Joined
·
1,261 Posts
Slight twist in drive shaft? Cv joint bearings giving. I come across a twist in the tyre and come across badly fitted front wheel bearings not pressed in right start from the back and then work to the front checking every thing sorry but that's all I can think of cheers jb
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Slight twist in drive shaft? Cv joint bearings giving. I come across a twist in the tyre and come across badly fitted front wheel bearings not pressed in right start from the back and then work to the front checking every thing sorry but that's all I can think of cheers jb
Thanks, both drive shafts have been replaced , Will get both front wheel bearings changed just in case and look into cv joints also, its had 2 new front tyres and problem was there before the change in tyres plus I swapped them front to back and no difference so hope I can rule out the twist in the tyre.

Thanks for your thoughts and ideas, keep them coming please. It so small but annoying, the kids call it the wobbly car :-(
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Just an update! Had another (top) engine mount replaced and the problem has gone, the car feels 100% better , thanks for all your help.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Bah . I was wrong . It's still there . Worse with a full load. It's less again like the new engine mounts are covering up the actual issue .getting fed up now . I expect a new owner would not notice it .but I do . anymore ideas people ? Thanks
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Just to add when I reverse the car up out of the drive in the morning you hear a clunk and feel it very quickly . Some times the same when u go from reverse to drive . I push the peddle a little and nothing then it kind of kicks in but to quick . The quick pulling away got slightly better with the second engine mount but it's still their . Could this all be related ? Thanks
 

·
Registered
Joined
·
1 Posts
Hi there,i have almost the same problem with my Ford focus c-max 1.8 Duratec he ..it wobbles on 2000-2500rpm and then smooths out..I can feel it in 1th,but most in 2th and little on 3th gear, its like the car shakes side to side..like something in the steering rack.I changed almost the hole car :( Drivshaft x2,coil x8,plugs x16,crank sensor,oil,filter,all bushings, spring and dampers, engine mounts x6 (twice)air filter x3,Map sensor x1,Egr x1,coolant,tempsensor,Termostatt,4 wheel alignment x3 ,rear muffler,pvc and hose and so on..som days less notable and other days more intense :( Its a 2005 model with 200 000km regular serviced but do use som oil..maybe 0,6 liter on 1000km..drives well and feel quick to be 125 hp..I to hear a clunk from the gearbox side the taking away from start..Ford i Norway don't know and just tell me the its a old car but in Norway car is expensive to buy! Can enywon help me whit information to solve this wobble /shaking/shiver in eye car so pleas do, kind regards John-inge
 
1 - 7 of 7 Posts
Top