Ford Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
2009 Focus 1.8tdci 115 engine
I'm just going to bullet point the issues to make it easier to understand. This issue is driving me nuts!

1 Difficult to drive in low traffic speed as it is jerky in 1st and 2nd gear. Engine revs erratically on it’s own. Hard to drive off smoothly from traffic lights, without riding the clutch etc.
2 Driving along and engine looses power immediately, Engine failure message come up and also anti skid light comes on. I need to pull over, switch off engine for a minute or so then switch it on again and continue journey.
3 Car feels slightly hesitant, like it’s lacking correct fuel delivery when driving at times, with a gentle shudder/ jerking feeling.
4 If you rev the engine at 1100rpm it feels uneven and not smooth. If you rev to around 3000rpm for around 30 seconds to a minute then engine looses power and engine failure light comes on and the anti skid/ stabilization light comes on.
5 If you reverse or drive off with just lifting your foot off the clutch and not touch the accelerator, the engine is hunting and revs up and down. Very weird.
 

·
Registered
Joined
·
13 Posts
blocked fuel filter would be my guess, son has same year prolly same engine, symptons were as soon as you went over 3k rpm the engine would cut, you couldnt bump start and wold only come back on when you cycled the ingition off then back on, was repeatable, stuck in new fuel filter and problem solved
 

·
I might like Fords
Joined
·
1,686 Posts
Almost likely to be an injector, the injectors for this engine are very common failures.

The injectors need to be tested for operation, insulation etc.

Do you have any fault codes?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
blocked fuel filter would be my guess, son has same year prolly same engine, symptons were as soon as you went over 3k rpm the engine would cut, you couldnt bump start and wold only come back on when you cycled the ingition off then back on, was repeatable, stuck in new fuel filter and problem solved
Fuel filters fine as it's been changed with the service.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Almost likely to be an injector, the injectors for this engine are very common failures.

The injectors need to be tested for operation, insulation etc.

Do you have any fault codes?
I'm not a mechanic but one mechanic plugged a computer into the cars brain and it came up with just low turbo boost. That could mean anything and just caused by another issue surely? I'm just wanting to hear other mechanics thoughts before I spend money that may be wasted on the wrong parts, if that makes sense?
 

·
Registered
Joined
·
13 Posts
you might wanna provide details that you have had the car on a computer and error codes found, low boost will give you the problems you have, check the wastegate make sure thats operating as intended, its that moving then turbo outlet pipe for leaks then check the turb is spinning itself, if the wastegate is not working then depending on what type you have, there is boost controlled and vacumm controled, they are slightly difffernt systems so not sure what you have
 
1 - 6 of 6 Posts
Top