Ford Automobiles Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
'57 plate 1.6 petrol Mondeo Mk 4 (owned from new, no other problems, serviced, low mileage for year) refuelled 69 litres from nearly empty which then refused to start at the Sainsubury's petrol station. Just lurched 1 metre forward and apart from 2 hiccups, nothing.

Towed it home and have discovered (by taking fuel line off in engine) that there is no fuel pressure. Engine turns but will not fire. Squirted brake cleaner into air cleaner and whilst squirting it would fire, suggesting electrics and engine ok. Central fuse box F22 20amp fuse on main board ok although it looked as if it had been hot as the edges of the legs were blackened. Green flag attended and their generic OBD scanner apparently showed no fault codes. So some help please....

1/ Is there an inertia cut out on this model and, if so, where is it?

2/ What other devices can stop the pump from operating and how can I check them?

3/ Is there a complete system diagram anywhere such that I can evaluate the items that may be stopping the pump from running and how the power routes to the pump?

4/ Is the pump only accessible after lowering the tank?

5/ What is the layout on the pump and what can I check?

Answers and any other advice very much appreciated.
 

·
Big Megger
Joined
·
3,048 Posts
'57 plate 1.6 petrol Mondeo Mk 4 (owned from new, no other problems, serviced, low mileage for year) refuelled 69 litres from nearly empty which then refused to start at the Sainsubury's petrol station. Just lurched 1 metre forward and apart from 2 hiccups, nothing.

Towed it home and have discovered (by taking fuel line off in engine) that there is no fuel pressure. Engine turns but will not fire. Squirted brake cleaner into air cleaner and whilst squirting it would fire, suggesting electrics and engine ok. Central fuse box F22 20amp fuse on main board ok although it looked as if it had been hot as the edges of the legs were blackened. Green flag attended and their generic OBD scanner apparently showed no fault codes. So some help please....

1/ Is there an inertia cut out on this model and, if so, where is it?

2/ What other devices can stop the pump from operating and how can I check them?

3/ Is there a complete system diagram anywhere such that I can evaluate the items that may be stopping the pump from running and how the power routes to the pump?

4/ Is the pump only accessible after lowering the tank?

5/ What is the layout on the pump and what can I check?

Answers and any other advice very much appreciated.
Oops wrong section.
 
1 - 2 of 2 Posts
Top