Ford Automobiles Forum banner
1 - 9 of 9 Posts

·
MEG Captain
Joined
·
5,225 Posts
Discussion Starter · #1 ·
MondeoLXOwner said:
Essex Racer thats a great "how-to" and the pics are well clear. Just one thing I would add.......when removing the tripod bearings from the inner CV they should be marked as to the corresponding space that they are removed from the inner "cup". This is very important as each bearing will of over time created its own "seating" in the joint and if not replaced back in their original position it "may" cause premature wear of the tripod bearings.
Yes good point, although I've never had an issue in the past. Could always leave them on and wrap an old t-shirt around them, the cone should still fit over.

I have an old 2MP camera that I bought 10 years ago, I use it for these kind of jobs but yeah it got abit greasy!! :}

Thanks for the comments, hope it helps some members :)
 

·
ST200 Limited Ghia X
Joined
·
6,513 Posts
ye i know what you mean, ive dabbled with the wiki and it only lets you put a few pics or something. it was pretty hard to do i think you have to make an account too or something? im usless at internet stuff though. :}

maybe put it in the wiki submissions and let someone more knowledgeable do it for you :)
 

·
MEG Captain
Joined
·
5,225 Posts
Discussion Starter · #5 ·
A week after changing these I noticed the inner boots were leaking grease. I tightened the tie that was on there and added another one to see if it helped but it didn't.

It turns out the motor factors sold me the wrong boots! Cos the driveshaft housing is not a circle it needs the extra bits in the boot that fit the recess. I should've spotted this myself really as I've had to do this twice now but there you go! :eyesup:

The correct boot and part number





As these are not the stretchy type I had to use some circlip pliers to remove the end so the boot could slide over.

Circlip pliers



Rear of boot once fitted



That should stop the grease leaking out now and make sure you check you have the right ones unlike me! :}
 

·
Registered
Joined
·
4 Posts
This thread is incomplete, looks like a page or two is missing from the begining??

I will report it to the Mod squad.

Meanwhile, anyone with a solution of how to stop grease spraying the alternator? Is there something I can do without changing the boot, supposing the boot is without holes?
 

·
Super Moderator
Joined
·
19,005 Posts
This thread is incomplete, looks like a page or two is missing from the begining??

I will report it to the Mod squad.

Meanwhile, anyone with a solution of how to stop grease spraying the alternator? Is there something I can do without changing the boot, supposing the boot is without holes?
what's posted in this forum (mk1/2) may not necessarily apply to the mk3, you'd be better off posting there mate. :L
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top