Ford Automobiles Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Back in December, I reset my service due notification. I did leave it a couple of weeks before resetting but finally did when the engine malfunction notification popped up. The car has been driving as normal with no issues, and as it was a busy time of year I left it.

Last week ,I tried two different ODBII units to check for codes, but both said there were no codes logged. I still selected the clear codes function but engine malfunction was still showing. I've since disconnected the battery overnight and changed the oil and filter (car was serviced last February by Ford). The engine malfunction notification is still showing every time I start the car.

Has anyone experienced this? Is it likely the Ford diagnostic will show up any codes that the two units I used didn't.

The mondeo is a titanium x 2.2 2008 with 95K on the clock.

Thanks
 

·
Registered
Joined
·
1,383 Posts
If you ignore the oil service warning for too long you get the yellow engine malfunction warning (stupid right?). As far as I'm aware resetting the service interval won't clear it after that.

You won't get any codes with a regular OBD2 application. Use Forscan to get Ford specific codes (with your current obd2 adapter)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Thanks. I picked up a obd2 reader and used forscan to clear the notification. Can't believe how easy it was.
 
1 - 3 of 3 Posts
Top