Ford Automobiles Forum banner

Bluetooth wont work with IPHONE

4025 Views 4 Replies 3 Participants Last post by  Steve TR
I'm having real problems in trying to connect my iPhone to my Sep 07 Titanium X Mondeo. The iPhone will search for the Bluetooth signal from the car but never find it. . . justs keeps constantly searching.

I've tried updating the software on the iPhone, rebooting my phone (holding down the home and lock keys) but nothing. The phone works fine with my Nokia Bluetooth Advanced Car Kit I have in my Focus.

It as though the bluetooth on the Converse+ needs turning on or something . . any ideas ?
1 - 5 of 5 Posts
Does bluetooth work ok on a different phone?
My iPhone 4 connects to my 2007 mondeo without any problems.
No probs with my 1st gen iPhone either...

Neither have I had any issues with my previous november 2007 MK4...
I've tried to find the bluetooth signal from another phone (Nokia) without any success either.

I'm planning on taking it into my local Ford dealer to get them to have a look; it should be covered under the 3 year warranty.
MattyG1406 said:
I've tried to find the bluetooth signal from another phone (Nokia) without any success either.

I'm planning on taking it into my local Ford dealer to get them to have a look; it should be covered under the 3 year warranty.
Has the car recently lost bluetooth or has it never worked? I only ask as bluetooth was not standard in 2007.
If it has worked before, try pulling the radio fuse to reset the system but make sure you have your radio code handy.
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top