Ford Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
The problem i'm having is when I start the car up the boot pops open and can often do it again whilst the car is moving this happens about 95% of the time...I'm not sure if its electrical or mechanical but its getting beyond a joke and i'm hoping to find a solution before I have to take it anywhere...Anyone have any ideas on whats up?
 

·
MEG Captain
Joined
·
4,819 Posts
not sure if there ever has been a definite answer for this , the question has popped up a few times though ,try disconnecting the interior switch first and see if that helps , if not then it is going to be the boot lock i reckon :sad:
 

·
Love my cheap to run Mondy's
Joined
·
658 Posts
I think you need to identify it it is an electrical or mechanical problem first. When you push the remote or the interior button, you should hear the little motor turning momentarily before the boot pops. You need to identify if this noise occurs before the boot pops open itself, in which case you have an electrical problem.

If it's a mechanical problem, I think that it might happen at any time, even overnight or when the car is parked, rather than just when you are in or near.
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Nothing, only noise I hear is the boot latch itself opening, didn't think to do it before but I now lock the doors etc from inside before I start car and boot don't open so at least I have a quick fix for now
 

·
Love my cheap to run Mondy's
Joined
·
658 Posts
Geez, a real pain in the neck for you. Seems like it is electrical then, and the problem could be with either the interior switch or perhaps one of the two front doors. I think you could disconnect each temporarily and try to narrow it down that way.

Best of Luck.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top