Ford Automobiles Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi all..... just got my Mondeo...can't seem to get the cruise control to function. Pressing the 'ON' button does not display the icon in the LCD window....(it does appear at start up)....any ideas?
Thanks
 

·
Big Megger
Joined
·
460 Posts
Pressing the on button just allows the system to be available. After pressing on you have to press either + or - to set the cruise control (the icon will light up). If cruise control is interrupted pressing RES will set the speed to the last used.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
thanks for that..... I tried that on another run today and no steering wheel buttons have any effect....i.e. it still does not function or indicate that it should....
any other offers?
THANKS

2001 Ghia X auto estate 2.0
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
THANKS!! all sorted now, The top (green)switch on the brake pedal was not closing at the 'no brake' position. The switch itself seemed to work when removed so I drilled and tapped the nylon switch shaft to 3mm and inserted a nylon 3mm screw to 'lengthen' the actuating shaft slightly..... IT WORKS NOW :thankyousign:
 

·
Couch Potato
Joined
·
2,944 Posts
anotherelk said:
does the indicator icon in LCD work whilst stationary (for testing)?
not sure, I've never actually tried to set cruise whilst stationary.
Glad you got it sorted m8, but I think you could have just reset the switch. IIRC you just pull it out fully then fit it to the bracket and it resets itself when you press the pedal.
 

·
Registered
Joined
·
5 Posts
I had tried resetting the switch, but it wouldn't, hence the mod.
For info:
The top (green) switch should be closed when the pedal is at rest, That's opposite to the (black) brake light switch that should be open at rest. I tested the system by putting a temporary link wire across the plug, and taking it for a road test,as it will not enable until doing about 25-30 MPH. :gayfight:

[color:red]2001 Ghia X auto estate 2.0[/color]
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top