Ford Automobiles Forum banner
1 - 5 of 5 Posts

·
Likes to make the impossible just happen
Joined
·
1,072 Posts
Discussion Starter · #1 ·
Started the car one morning to go to work didn't seem as powerful as normal. I did 60 miles to and from work and it was still the same. then went to start it it to take it to thy garage and it had no power at all the car revs but won't get up hill on anything more than tick-over. I got it on forscan and had no code, started reseting modules and it said erg fault. New egr in and found a broken wire on the egrs plug. repaired that. Reset everything still no power and the egr code is still coming up even though its a new egr and the broken wire i found is repaired. Is there somewhere else thats common for breaking. my break was right on the back back of the plug?

I still have no power, barely revs up. Can anyone on here think of what it is??
 

·
Likes to make the impossible just happen
Joined
·
1,072 Posts
Discussion Starter · #2 ·
I have code P1335, someone must have had this before and knows the way to get my focus up and running again.
 

·
Super Moderator
Joined
·
29,701 Posts
Does your code reader show live data? Check the position of the EGR using the live data. It should be open until
a certain rpm then close.

Will it rev in neutral whilst parked? Check for split boost pipes also.
 

·
Registered
Joined
·
28 Posts
have you had the inlet manifold off and checked the port that comes from the egr to make sure its not blocked, seen this on at least 2 other make cars
 

·
Likes to make the impossible just happen
Joined
·
1,072 Posts
Discussion Starter · #5 ·
Hi the egr is closed all the time, doesn't move by moves freely by hand, i have a new egr valve plug that in reset everything on forscan and it came straight back even though I had not even started the engine. I have been told to check the crankshaft sensor but I don't see how that could make a difference? However on both egrs I get the same code, I have 5 wires to the egr 3 have voltages of various amounts and 2 are ground it seems. I have forscan. The car revs when stationery slowly up to just above 3k rpm. On the flat the car will do that too driving but if you get to a hill you stall if the throttle is used. It starts and ticks over like there's nothing wrong.
 
1 - 5 of 5 Posts
Top