Ford Automobiles Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
59 Posts
Discussion Starter · #1 ·
Hello,

I am having some problems with my car. When I start the car after it has been sitting parked (weather it is trough the night or just a couple of hours and the engine is "cold") the engine has a strange vibration. Last week it dropped to 0 revs abd stopped. After I let it worm up, for a couple of min, the engine runs right, in traffic it runs ok... the only problem I seem to see is the fact that when "cold", the engine vibrates odd.

Now, I went to the local Ford Service, they told me that the Tester does not go beyond 98 (my model is a 96 Tournier) . Since I cannot see nothing with the tester, I am thinking that maybe the petrol pump/pressure regulator/air induction sensor is not working.

Looking forward to any opinion.
 

·
Registered
Joined
·
141 Posts
Does this motor have hydraulic lifters.. when last did u check the vitals( oil level, water level and powersteering level l) while u under the bonnet chec al.connector plugs.. feel if intake pipes are solid..just check around for anything odd.
 

·
Registered
Joined
·
16 Posts
Please tell us the rpm when at idle when cold.

Also you have that problem when a specific exterior temperature occurred, or doesn't matter the outside temp?
 

·
Getting on a bit...
Joined
·
142 Posts
Could be something temperature-related, like the sender on top of the thermostat. If it's not sensing the engine is cold it might be under-fueling it, a bit like a carburettor car trying to start from cold without the choke.
 

·
Super Moderator
Joined
·
19,005 Posts
if possible post a video (most post via youtube link) of it when it is being odd, it may help us diagnose it better for you. :L
 
1 - 7 of 7 Posts
Top