Ford Automobiles Forum banner
1 - 20 of 31 Posts

·
Registered
Joined
·
103 Posts
Discussion Starter · #1 ·
Hi,
I managed to blow up my 130ps tdci engine on Monday night!!! It's only done 86k and is 4 years old this April.
Briefly, I had to accelerate hard from standstill and then do a hard right turn so that I could get into the flow of traffic on a very busy roundabout, and then go round the roundabout.
As soon as I did the hard turn, I lost nearly all power (no more than 2500rpm in 1st), carried on for another 300 yards and then it all went wrong!

The largest amount of smoke I've ever seen billowed from the exhaust so I turned off the ignition, but the engine carried on running!! I could only stop the engine by stalling in gear.

I then noticed oil pouring from the exhaust, smoke from the dipstick tube and airfilter! Incredibly, I broke down outside a back street type garage and the guy said he's seen this before!!! Apparently, engine oil gets sucked back past the rings (hence the running on when the ignition was turned off), and once the sump has drained itself, the engine speeds right up and siezes solid.

I'm just curious to know if anyone else has heard of this or experienced it?

Looks like I need a new engine!!

Thanks
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #3 ·
That's the plan. I just want to see if any other poor soul has had the same experience!
 

·
Megger
Joined
·
156 Posts
Give us some more back ground info! Was the car running ok before your seemingly acceptable manouvre? What was your oil level like before? What is the oil level like now? How is the engine running now? What can some times happen is if oil level is too high or if the crankase breather hose becomes covered with oil then a syphon affect can happen where the breather system pulls oil instead of air from the crank case/sump into the cam cover area, this oil is then dumped into the turbo compressor inlet, via the cam cover breather hose, and thus into your engine cylinder where the high compression ratio of a diesel engine will quite happily burn it - thus your engine kept on running. That is one reason why manufacturers warn us not to put too much oil in an engine.
If I were you I'd clean out all the hoses going to the turbo from the filter box and from the cam cover area (breather hose) and also the intercooler and as much of the inlet manifold as possible. Make sure you don't leave any cleaning fluid/diesel in the hoses/intercoller/inlet manifold as it could cause a fluid lock in your combustion chamber and bend your conrods etc.
Don't leave any bits of paper/rag etc.
Then with a fully charged battery (and a mate to help with additional jump starts), try and start the engine. Check your oil level first though - not too little and not too much.
If this has is what happened to your engine there is a chance that the oil pull over has already bent your rods. But you may be lucky and after a minute or so off rough running, where the engine burns off the remaining oil, it may right itself.

best of luck.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #5 ·
Now that sounds exactly like what happened!

Car was running sweetly before I did the sharp turn on the roundabout. Oil level was normal, definitely not too high.
I managed to get it running again after 5 minutes, a jump start and chucking another gallon of oil in it (and checking the level 1st), with help from the guy at the garage - it was a bit lumpy to start with but eventually smoothed out.

However, all of that new oil disappeared as well - that bit I don't understand - any thoughts where it could have gone? Surely the syphon effect would have been broken whilst the car was stationary and not running? Or could it have still been sucked up into the breather system when restarted?

I haven't tried it anymore as it's 50 miles from my house outside my brother in laws place, not far from where it expired. I'm also concerned with causing further damage.

Should I throw it back at Ford, considering it's age, mileage and lack of warranty and see what they say?
 

·
Megger
Joined
·
156 Posts
After you added the new oil was the engine smoking more than normal? If so you're probably still burning oil. There should be a breather hose going from the sump(bottom of block to the top of the engine - or maybe directly to the air inlet system. Locate this hose and blow through it to make sure it's not some how submerged in oil. If that's ok then I'd suspect that your rimgs have gone and you're getting so much combustion blow by it somehow forcing oil either up past the piston rings or through the breather hose or both. Either way it will be burnt in the cylinders.
I've also heard that in earlier models the baffles in the cam covers can break. These baffles stop the oil splash that always happens in the cam area from being directly sucked out into the turbo by the breather system. You'd have to remove the cam cover to check this - perhaps someone with a similar model to you can comment if these baffles exist. The other cause may just be a blockage somewhere in the cam area that stops the oil draining back down to the sump - the oil then builds up and just overflows into the breather system.
As I said earlier check all the breather hoses.
You may want to even run the car with the breather hoses off to see what happens. A blocked breather sytem can cause the crankcase to pressurise (should always be a slight vacuum)and then force the oil on the bores up past even healthy rings and into the cylinder to be burnt. If you try this be very ready as a load of oil may go everywhere - be ready with a rag/fire extinguisher etc - have someone at the controls to turn the ignition off/stall engine etc.
Other cause could be a broken baffle in the sump - this baffle stops the wind effect from the rotating crank from stiring up to much oil and being sucked into the air inlet.
Was it cold when this happened? If so the engine breather tube to the turbo compressor inlet hose may have iced up - causing the crankcase to pressurise.
Check your coolant system to ensure the oil hasn't somehow ended up there!
My plan of action:-
1.Wait for some more feedback from the site, esp from owners of your model.Get some feed back from a FORD garage. Ask for technical assistance from their engineers - you should get it within 24hrs.
Be prepared with papers fully describing the problems to fax to the engineers.
2.If nothing from FORD Blow down the crankcase breather hose to check its clear and not submerged in oil.
3.If 2 OK Remove , check and clean all air inlet, breather hoses, intercoolers, etc then run engine and check. Remember no fluid etc to be left in the intake system.
4.if still no good Remove all the breather hoses and check again with hoses left off. Remember rags, fire extinguisher and somebody at the controls.
5.if still no good Get cylinder compression check to asses piston ring condition.
6.if still no good Remove cam cover and check baffles (if this applies to your model.) and see

7.if still no good check baffles in the sump.

Good luck.
 

·
Big Megger
Joined
·
451 Posts
hi i had the same thing happen in 1974 with a 67 diesel austin cambridge in this case i had overfilled with oil and engine kept revving until it put a leg out of bed. this problem is still common today with 2 stroke marine diesels as these little buggers have a scavenge blower fitted, hope its not to expensive to repair. :L
 

·
MEG Corporal
Joined
·
894 Posts
Lew, Another thing that could cause this and is indeed more likely, is that your Turbo oil seals have gone. The turbo needs lots of lube oil and if the seals go it breaks through and dumps the oil into the turbo and thence into the combustion chamber where it is burned. Turning the key off won't stop the engine as its now running on oil and not diesel so stalling it is the only option.

Its been reported on here before in Fords but it could actually happen to any turbo diesel, as the turbos are not made by the car manufacturers. I am told Renault Laguna 2.2 diesels do this with regular monotony for some reason.
 

·
Registered
Joined
·
10,167 Posts
yeah happens thats the problem, if you blow a ring in a derv, or the turbo seals go. the engine will run on its engine oil, where a petrol would choke itself.

its not uncommon for the engines to actualy set fire to them selfs where they get too hot with no lubrication, once they start feeding on the oil.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #10 ·
Thanks guys for all the feedback and information, all of which is perfectly plausible - I hadn't thought about the turbo seals so that's another path to look down.

I think I'll be talking to Ford 1st and then taking it from there. I'll let you know the outcome of course!!

I'm just dreading the bill. :(
 

·
Registered
Joined
·
1,308 Posts
ive heard that this was possible on TD's but i'd never heard of it happening..
still look at it as an excuse to get a 2.2 TDCI with the 6 speed box.. :L
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #12 ·
Just spoke with a very helpful guy at Essex Ford in Basildon, Essex.

He also thinks it's the turbo seals (speaking from his own experience!) I'm just waiting for him to call him back with a quote.
 

·
MEG Corporal
Joined
·
894 Posts
Thats bound to be cheaper than taking the engine out, assuming the bottom end is still sound
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #14 ·
You'd think so eh?! Just hope the rods are straight, big ends are clean and there's no bad scoring anywhere.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #15 ·
Good God :headshake:

Best case scenario is turbo oil seals and no other damage according to Ford (and he seemed genuine) - I'm looking at around £1500!!!

A turbo is £977.60 inc ancillaries!! :(

Will also need new intercooler, catalyst, some pipes etc

What a great day this is turning out to be.....
 

·
Registered
Joined
·
10,167 Posts
tbh mate, you may well be best off getting a new car, the most likely expect there to be some very increased wear, if not damage to the rest off the engine. the engine speed will most likely gone well over the normal ecu controlled rev limit.

sorry mate, but id be expecting the worse and hoping im wrong.
 

·
Registered
Joined
·
103 Posts
Discussion Starter · #17 ·
I think that'll be the plan - get it fixed as cheap as possible, and then trade it in for a new one.

The tech guy at Ford's seemed to think it'll be fine considering how long it ran for, the low engine revs (less than 2500rpm before I managed to stall it) etc. He has done a C-Max under warranty when it was barrelling along the M-way and the seals failed, and it just needed the same treatment as what mine needs.

I hope it's ok. I'm on the hunt for some cheap spares (turbo, intercooler and catalyst) if anyone has any lying around in that dark corner of their garage :eyesup:
 
1 - 20 of 31 Posts
Top