Ford Automobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
2,718 Posts
Discussion Starter · #1 ·
Well for those that didnt know.... ive been having a few problems with my car cutting out etc. Went out this morning to go to work and allthough it would turn it wouldnt start....checked for petrol etc and everything seemed to be there. Daz (V6 Panther) pointed out that he had seen my car before and the last owner was always moaning about it had broken down and the AA man couldnt even work it out. I had a few inclanations that it might be the imobiliser. However everthing pointed to THIS!!!!!
 

Attachments

·
Registered
Joined
·
2,718 Posts
Discussion Starter · #2 ·
before you all say ..."Thats bloody obvious" the wire had 4 twists in it... the insulation had broken down and two of the feeds to the coil were shorting against each other hense why I broke down last week. I had to remove the loom from all the connectors as much as possible..... do have to GUNK my engine bay though and a couple of new gaskets as its getting a bit long in the tooth..... may try to pick up another 2ltr engine but all the same .... job done lets see if it holds. Cut out all the bad cabling and routed some new in to replace the horrible mess.
 

Attachments

·
Registered
Joined
·
2,718 Posts
Discussion Starter · #4 ·
the oil on the gearbox is when I had a leaking rocker cover gasket.... put on another one and its pretty much stopped. But the other one is the oil preassure gauge at the back of the engine....
 
1 - 5 of 5 Posts
Top