Ford Automobiles Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hi im a new user on this forum, i currently have a ford focus MK1 on a 02 plate 1.8 115hp tdci duratecq, the problems im having is that the car has had sevice and has been currently misfiring and spluttering from 1500 rpm up the rev range. I have observed whilst driving that the tempreture sensor on the dash goes from the middle and falls a quarter back to cold on the dial.

The the car starts from cold with no problems, i have gone on to the dash borerd and put the car in to the test mode and have noticed the car is fine up to 65 degress and then the car starts act up, it starts to act like its out of fuel or acts like it misfiring, power is dramatically reduced and im not able to drive the car further until the hits 78 degress with me reving the car and then it starts to behave again or it cuts out.

So far i have replaced

camshaft sensor

Fuel preasure sensor

power hold relay

the thermostat has been replaced and the system drained.

and a full service.

The car will eventullay either come up to tempreture or the coil light will come on and it dies.

Can anybody assist me, thanks
 

·
Registered
Joined
·
999 Posts
Might be worth replacing the temp sensor bud, this sensor tells the ecu a hell of a lot and if that goes bad it causes a lot of problems believe me. Also try bleeding the fuel filter again, one of your issues could be air that's trapped in the filter
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #3 ·
Thnaks for your reply. the car has become worst since i changed the thermostat for an aftermarket one, do think that this could be causing and if so would it be better going for a ford genuine thermostat?
 

·
Registered
Joined
·
999 Posts
To be honest I'd definitely go for a genuine with thermostats. I know that even a genuine can be faulty but the net if crammed full of people that have replaced the Mondeo stats with aftermarket ones that have either not been the rite ones, faulty ones or generally were so poorly made it caused serious problems. If the problem has become worse if say it was a heat related issue. If change the stat and replace the temp sensor at the same time. Use a good quality coolant too. Any idea of any fault codes on the car
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #5 ·
the codes which have come up in the past have been the fuel preasure sensor and camshaft but both of these components have been replaced but yet they still come back. so this weekend i had the intercooler off and cleaned the egr which had some effect but now it back to the same old problem, would you know of where to but genuine ford parts as i work all ove and getting back to dealer would be a hassle, so online would be better for the parts i require?
 

·
Registered
Joined
·
999 Posts
Was the ecu reset after the parts were replaced. If not disconnect the battery and leave for 15 minutes. Then check for codes again after a few days. How does the fuel pump sound, is it loud, whining or making any unusual sounds. Regarding the parts where in the uk are you
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
I havent checked on the fuel pump is located at the front of the car on the bottom where the leak pipes are fed from, i live near leeds so would would ideally need soem around here.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #10 ·
thanks for that but the site only seems to cater for 2006 models on wards and my car is on a 02 plate is there any other suppliers do you know of?
 

·
Registered
Joined
·
999 Posts
It's a main ford pars dealers mate. Give them a call, I'd pretty much guarantee they will have what you need. Take no notice of the web site, they don't list anything in there
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #12 ·
ok well ill order the part today and once it has come ill install it and so what the results and post them back here
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #14 ·
well ive changed the thermostat to a ford orginal and the car peforms actually worse doesnt even get to 66 degrees
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #18 ·
never done a fuel test the funny thing is that the car never had this problem before i chnaged the thermostat is there any special way for installing them and bleeding the air out of the system?
 
1 - 20 of 22 Posts
Top