Ford Automobiles Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hi there folks,

So basically my rear right passenger door on my focus estate mk1 has just seized in the locked position and, at the same time, electric window for that door is also dead.

When i pull on the handle either from inside or outside there is some resistance like there should be but it just springs back and doesn't open.

Central locking/unlocking with key in drivers door or with fob doesn't change anything.

The el window doesn't respond from the switch on the door itself or from the master drivers switch.

Leads me to believe there is no electricity reaching that particular door. So i looked at the rubber seal/harness going into the door which is visible when the front door is open but no signs of wear or chance for water to seep in.

So what next? Fuses? Battery negative off? Break the door card from inside? Rip harness out and look at wires individually?

Thanks in advance :biggrin:
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #2 ·
I guess i'm going to start looking around and trying different things but if somebody knows anything about this kind of issue, your input would be much appreciated!
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
UPDATE

I seem to have solved the door being jammed by removing the negative from the battery for a few minutes.

Then it opened on the first pull.

However the electric window issue remains, but i do have some clues;

There is definitely electricity going to the window switch, because when i turn on the headlights and the dash/trim backlight comes on i can see it on the switch itself, but... it doesn't wanna work!

So faulty switch internals? Fried partially? A fuse?

Appreciate your input!

No?? Oh ok...
 

·
Clever Clauggs
Joined
·
4,455 Posts
Don't take it personally, i found not many replies on the focus forum

when i had one but my 2002 focus never had many issues.

Your above thoughts are on the right track with a voltmeter in hand.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
yeah im going to test it with the multimeter too, although i'm fearing its going to be the motor or regulator.

I also read elsewhere that many folks solved situations similar to mine by using some force i.e tap/punch the door on the lower left side where the motor is while operating the switch. Gonna give this a try before i go digging.

Thanks
 

·
Registered
Joined
·
392 Posts
Does the nearside rear window work. The front and rear windows are controlled by seperate fuses i believe.

Check to see if the other rear window work first, if it does then the fuse is fine, if it dosent work check fuse 54. At least i think thats the one. Let me know either way
 

·
Registered
Joined
·
11 Posts
UPDATE

So all of a sudden the window works too! BUT... always a but...

This door(rear right passenger) has decided to exclude itself from central locking!

So when i park and lock the car i have to lock that door from inside with the little lock lever and then central lock like i would do anyway.

All other windows work normally and yes i checked all fuses related to windows.

I should mention i also have an issue with central locking from before but the way this issue has manifested made me believe its a separate problem...

My issue from before which still exists is this;

Key fob is fine and serviced(i know this for sure) but when i press the lock button it tries to lock and then immediately unlocks all doors (and sometimes only leaves drivers door locked but the rest unlocked).

When i physically insert the key into the drivers door and lock/double lock/alarm/unlock it works perfectly.

This has lead me to believe that it could be an issue with one of the electronic lock modules...

Could the issue with the rear pass door be a progression of the previous central locking thing?
 

·
Clever Clauggs
Joined
·
4,455 Posts
I would check wiring/connectors then check the lock on that door.

If it is like the mondeo mk3 it might be the main drivers door actuator lock

that is at fault.

The Focus 2002 did not give me any central locking problems except once

in freezing temps, air-con and heated front screen worked perfectly.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #10 ·
There has been some progress after unplugging the door harness it now works as well as the window.

However there is another issue i had with central locking from before.

The symptoms are demonstrated in this video i made:

 
1 - 10 of 10 Posts
Top