Ford Automobiles Forum banner
1 - 9 of 9 Posts

·
Big Megger
Joined
·
274 Posts
Discussion Starter · #1 ·
morning all wonder if you can help?
i have bought some fog for the front of my mk2 97 TD. anyway i got them and a double pull switch from a local scrap yard. anyway i fitted the switch and they the fogs. as i was fitting the fog i fitted one and tryed it and it work so i screwed it in place. then i put teh second one in, i did the same again i check it worked and it dint work. so i cleaned all the connectors as it had some greasey stuff on them(inside) and then i got a small flat headed screwdriver and just cleaned the connector and contacts. then put it back in and it work both working. i then screwed it in place and tryed them again and both light came on and then went off again and it blew fuse number 30 in the fuse box under the glove box. this also tool out my dipped and full beam but side lights were still working, it also stop the light behind the double pull switch from lighting. so i have replaced the fuse number 30 and the light are working now working again but i dont want to try fogs again yet as i dont have any fuses yet. my question is tho that i have read on here about a purple loop on pins 2/3 need moving to 3/4 on the switch. could someone send me a photo of which pins it is please cos on my switch connector its labled and whats 2/3/4 on there are not purple and whats labled as 2/3/4 on the actual switch revert to no wires on pins 2/3/4 but i dont no which way i sould be looking as like i said there is a different pin 1 depending on the way you look at it. all other light of this switch are fine, that side light, dipped, main and rear fogs.
hope someone can help.

thanks

Dazman85
 

·
It was 49.95
Joined
·
10,123 Posts
you are correct with the purple wire loop, if you PT JCTH1 he has done this and im sure he's happy to take a picture and guide you through it. Also check all your earths are good around the area as a bad earth can cause fuse blowing

HTH
 

·
Big Megger
Joined
·
274 Posts
Discussion Starter · #3 ·
thank you very much i will get in touch with him.

cheers again i will have a good look at the earth at the weekend, do you know where they are for the lights? i think i better put a hynes manual on my christmas list :laugh:

thanks again

Dazman85
 

·
at Vanishing Point....
Joined
·
3,994 Posts
The purple loop isn't a connection at the back of the actual light switch! It's in the loom just behind the lightswitch :L

It could be taped down into the loom going to the lightswitch, or it could be easily visible. It's usually a grey plug with a loop of purple wire coming out and back in. There are four locations in this plug, with only two used. When you find it, you'll need to unplug the loop, and then using a very narrow flat screwdriver, hold the retaining clip down and pull one end of the purple loop out. It'll just push back into its new location :L
 

·
Big Megger
Joined
·
274 Posts
Discussion Starter · #6 ·
Rhys said:
The purple loop isn't a connection at the back of the actual light switch! It's in the loom just behind the lightswitch :L
sorry i should have said loom, instead of switch connector, i was trying to differenciate between that and the switch but i couldnt get the right word at the right time :mad:. i will try and get a photo of it when i can cos i couldnt see any purple wires going into the loom where pins 2/3 were or 3/4 but that could have been cos it was 7.30 this morning when i looked and prob still half asleep :sad:

cheers

Dazman85
 

·
Ugly Little Mo Fo
Joined
·
3,428 Posts
Link

Link2

Link3

simple search m8, but most of it's been mentioned already
 

·
Big Megger
Joined
·
274 Posts
Discussion Starter · #8 ·
cheers for the help guys i found it eventually it was taped up behind the wires so i could see it.
i changed pins 1/3 to 3/4 hope thats right?
cheers for the help guys :woot:
but this is now i got to check the one that doesnt work. it was the same as last time.

cheers

Dazman85
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top