Ford Automobiles Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi, My old Mk6 2008 fiesta 1.4 TDCI has for a long time been a ......r to start when its been stood for more than a day, in winter it might take 3 cycles of turning with starter before it starts, even when the weather gets warmer it can be the same, but not as bad. Had all the flexi fuel pipes ect on engine replaced, thought air might be getting in, even pumping with the primer did not help much. Now the thought I'm having, is ...I wonder if fuel is draining back to tank and it takes a while for the pump to do its job. Once running its never a problem again that day. strange?. Oh I'm going to change fuel filter next week, just to eliminate that.

Any ideas
 

·
Registered
Joined
·
29 Posts
The fact it takes longer in the winter might suggest it’s a glow plug issue? Do you know when they were last changed? It might be worth installing new ones if it’s been a while. I’ve never had issues with my glow plugs on my 1.4 tdci but I had a friend who had starting issues similar to what you described on his Citroen van and new glow plugs sorted it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
The fact it takes longer in the winter might suggest it’s a glow plug issue? Do you know when they were last changed? It might be worth installing new ones if it’s been a while. I’ve never had issues with my glow plugs on my 1.4 tdci but I had a friend who had starting issues similar to what you described on his Citroen van and new glow plugs sorted it.
Thanks for the idea, but I don't think its glow plug, when its 18c outside in May/june, and its only when stood for like 24 hours or more, in winter if I was out till midnight, its would start not too bad at 6am
 
1 - 3 of 3 Posts
Top