Ford Automobiles Forum banner
1 - 7 of 7 Posts

· Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
Hi I have a mk4.5 titanium estate 2014, I took head unit out today to do some wiring when I put it all back together the unit is now asking for sercurty a pin code, does anyone know where this will be . Also I’ve blown the cigarette light fuse,
any help appreciated
 

· Registered
Joined
·
21 Posts
Discussion Starter · #3 ·
Hi stonekeeper, I completely removed the head unit and it’s gone into some type of security mode, don’t think it’s a standard code for stereo ( example if you changed your battery) you would probably just need a standard stereo code but because I removed the complete unit I think there’s another code to get unit back on
 

· Registered
Joined
·
469 Posts
No, what you are facing is the normal theft-protection. Everytime you disconnect the unit from permanent power you are forced to enter the PIN code to reactivate it.
If you lost your code or cannot find it, you can use my free tool to calculate it
All you need for this it the serialnumber and typenumber, which are located on the side plate of the chassis. It could also be determined using ElmConfig and an ELM327 interface.
 

· Registered
Joined
·
21 Posts
Discussion Starter · #6 ·
Hi go4it
thank you very much for your message, ive only just read it, but earlier today i contacted ford, and they said if i can get the info from the unit ( take pic of the stickers on the unit ) and send it in they should be able to help. So i ended up taking the unit out again today ( lots of fun ) took pics and sent them in, about a hour later they sent me the code to get unit back on, so its all up and running ok now.
but again thank you very much for your help

matt
 
1 - 7 of 7 Posts
Top