Ford Automobiles Forum banner
1 - 3 of 3 Posts

·
Newbie
Joined
·
3 Posts
Discussion Starter · #1 ·
.. arm and motor (not the blade ;) )

My wife's Mk2 had a very wet boot so I've stripped it to dry it out and had both light units out to re-seal them with gutter sealant.

This has worked a treat but today's rain has allowed me to find the problem is the rear wiper where it penetrates the boot lid.

How the hell do you remove this thing? I've undone and removed the nut but it doesn't want to budge. Is it just corroded and needs a bit of brute force or am I missing something? :confused:

Thanks in advance.

Cheers

Adam :)
 

·
IT guy with dirty hands!
Joined
·
567 Posts
adamski49 said:
.. arm and motor (not the blade ;) )

My wife's Mk2 had a very wet boot so I've stripped it to dry it out and had both light units out to re-seal them with gutter sealant.

This has worked a treat but today's rain has allowed me to find the problem is the rear wiper where it penetrates the boot lid.

How the hell do you remove this thing? I've undone and removed the nut but it doesn't want to budge. Is it just corroded and needs a bit of brute force or am I missing something? :confused:

Thanks in advance.

Cheers

Adam :)
never tried removing th motor on a mondy, but on an escort, its just to remove the arm and all the nuts and bolts and give it a whack..
 

·
Newbie
Joined
·
3 Posts
Discussion Starter · #3 ·
Used pullers in the end... sledgehammer / walnut springs to mind but it worked :L

Hopefully I've solved the water ingress problem with liberal use of gutter sealant. If not I'll be stripping the boot and drying it all in the house yet again :crazy:

Adam :)
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top