Ford Automobiles Forum banner
1 - 5 of 5 Posts

·
MEG Sergeant
Joined
·
1,332 Posts
Discussion Starter · #1 ·
I had to lend my car to my boss for the last couple of days, anyway after the 1st day he complains that there are no dash or rear lights including number plate light, AWS is not showing any bulbs out and int dimmer control is not turned down.
Well I am getting the car back tomorrow and I don't what to drive home in the dark and thick fog with no lights, anybody got any ideas?
As said I havn't got the car yet so I havn't checked anything.

cheers folks
 

·
MEG Captain
Joined
·
4,819 Posts
classic problem from other threads / posts , you need to clean / fiddle with the contacts on the back of the headlight switch to sort it , or at least i hope that is the problem :L
 

·
MEG Sergeant
Joined
·
1,332 Posts
Discussion Starter · #3 ·
thanks, anyone got any other ideas? are the rear lights on another fuse to the front?
 

·
LED Extraordinaire
Joined
·
8,458 Posts
fuse 33 and 35 are the sidelights (left and right) and fuse 31 is the instrument panel illumination.
As mentioned this problem will be down to the plug on the light switch and not the fuses.
 

·
MEG Sergeant
Joined
·
1,332 Posts
Discussion Starter · #5 ·
Thanks for the help, as said it turned out to be the plug on the switch, quick clean and all is well.
many thanks :thankyousign:
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top