Ford Automobiles Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
Hi all,

Not really sure what forum I should be posting this in since it could technically belong to several, but I figured this was the best shot. I've recently replaced my car's head unit with an aftermarket Pioneer which is all working ok. However, the screen is not dimming at night and the head unit is reporting that the illumination signal is off even if the car's lights are on.

I've checked out the quadlock pinout for the MK4 Mondeo and I've seen that pin 14, orange wire for illumination signal, is marked as unused so that would explain the issue there. My understanding is that the illumination signal is simply a ground or a 12v for when the illumination is on

With that in mind, my question is obviously there are many other things in the car that have backlighting - could I tap into one of the wires that carries a 12v to power the backlight for something like, say, the hazard button? I presume putting a diode in-line would make this safer just in case, but in theory that should work. Does anyone have any suggestions for something I could use in or around the head unit area and possibly any idea on what colour wire I should try to use?

Any advice would be greatly appreciated :)
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #2 ·
Just did a little more searching and I'm not sure if the orange wire is there for whatever reason and just doesn't work or if it is there and my wiring harness doesn't have the wire to pass it through. In which case it should just be as simple as splicing that wire through.

Anyone have any idea on that too? I've seen some pictures of a MK4 quadlock connector that appear to show a wire present, but can't remember what the deal is with my wiring adapter. Will take it all out when I can be bothered to pull the dash apart again.
 
1 - 3 of 3 Posts
Top