Ford Automobiles Forum banner

IMRC stuck on?

618 Views 4 Replies 3 Participants Last post by  lunaticrik
Hi all

I have done a search but cannot find what Im looking for so here goes..

I bought a second hand IMRC off ebay because mine is fudged, it arrived today so I thought to myself "woo-hoo, the end of my secondary problems at last!"

Not so.

First job was to test it by plugging it in, starting the engine and see if the cable gets pulled in at ~3500 rpm.

But as soon as the engine was started the cable pulled itself in immediately. I have tested it with the top off and as soon as the multiplug is plugged in, the motor spins with no intervention from my revving the car!

Any ideas what causes this? And how to fix it? Ive noticed the black wire from the motor looks like it has a dry solder joint where it connects to the PCB... would this be the problem (I would have thought it wouldnt have worked at all without an earth?)

Thanks for any help
1 - 5 of 5 Posts
Sounds like you may have a wiring fault/short. Check all the wires to the plug that goes into the IMRC unit..may have to peel back the wrap to check this..
Hi Terry

Thanks for the response, Ive had a look and they all look fine, great condition infact.

Does anyone have anymore ideas ?
Thanks all.. its all solved now, found the answer here if anyone else ever has the same problem!
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.