Ford Automobiles Forum banner

1 - 7 of 7 Posts

·
Newbie
Joined
·
92 Posts
Discussion Starter · #1 ·
Next problem on the car!

I am not having any messages on the dash whatsoever.

The lights occasionally seem to go in to safe mode ie they just drop to the lowest setting. Utterly useless on dark dual carriageways at night. I pull into a layby and restart the car and they are ok for a while. Then yesterday when braking, the beam seemed to 'bounce'.

Any ideas?
 

·
Super Moderator
Joined
·
29,378 Posts
Fault codes stored?
 

·
8 gears or more please
Joined
·
5,369 Posts

·
Newbie
Joined
·
92 Posts
Discussion Starter · #4 · (Edited by Moderator)
Yeah I looked at that thread, mine doesn't have any alerts on the dash saying adaptive headlight failure etc. I have plugged in my maxi scan thing and it doesn't have any faults showing. I may get it to a garage to have a diagnostic session. Alternatively I will start looking for another car so I can get rid of the pile of crap for good! If anyone sees EJ64UPW come up on autotrader or the such like, avoid it. It is a pile of arse. :rolleyes:
 

·
8 gears or more please
Joined
·
5,369 Posts
Thanks for the heads up. That's an early Mk5 eh. Hope things go well with the next one, whichever you choose
 
  • Like
Reactions: st driver

·
Newbie
Joined
·
92 Posts
Discussion Starter · #6 ·
Yes an early UK car but I hoped that it being out in the US for a bit longer would have ironed problems out.

I don't normally but very early models for this reason.
 
  • Like
Reactions: TreborB

·
Newbie
Joined
·
92 Posts
Discussion Starter · #7 ·
So I have taken it to my local garage and their scanner wasn't working properly. Plus, they kept saying it is only a guide anyway. Anyhow, is there anyone reasonably local to the Hertfordshire area (60 minutes or so) that I could drive to who would be willing to hook up their Forscan system and read my car for me? Happy to pay a beer token or two for that......
 
1 - 7 of 7 Posts
Top