Ford Automobiles Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
55 Posts
Hi All,

My Mk4 2.0TDCI 140 08 plate Mondeo has developed a strange issue, when i accelerate either lightly or harshly in any gear there is a loud whining noise that sounds very similar to a turbo spooling up, it gets louder and higher pitched when the engine revs increase.

I have had a look under the bonnet and listened but have been unable to place it, looking for some help if anyone has perhaps experienced this?

If more help i will try to record the sound tomorrow and post if it helps?

Also, not sure if related but when the car is idling it sounds like there is a rough grinding noise which i have also been unable to place, the grinding isn't there all the time, it comes and goes and only at idle.

Thanks
 

·
Super Moderator
Joined
·
19,005 Posts
whooshing noise? check your boost hoses, best off taking off to check, and replace if need be, i believe there are silicone hoses available which are better and cheaper than oem replacements.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #3 ·
Thanks siruncle, i'll take a look at this tonight, will need to google diagram of engine to locate the boost hose :-s
 

·
Likes to chat
Joined
·
3,074 Posts
Thanks siruncle, i'll take a look at this tonight, will need to google diagram of engine to locate the boost hose :-s
hi pal if you do find a diagram etc could you post it please. Tryin to learn were things are too. Got same car as yourself. Cheers

mondeo mk4 2L diesel 2008 stardust silver
 

·
Registered
Joined
·
532 Posts
some things I found out about the engine, the red arrow points to the connector for the glow plugs, the resistance of the plugs can be tested from this connector, the black arrow points to the air intake temperature sensor, this sensor can be cleaned if needed, the yellow arrow points to the manifold absolute pressure sensor (map), and the green arrow points to the boost pipe, the pipe runs down and connects to the air cooler, it comes out the other side of the cooler, runs under the engine and up the back and connects to the turbo.
 

Attachments

·
Registered
Joined
·
532 Posts
Hi All,

My Mk4 2.0TDCI 140 08 plate Mondeo has developed a strange issue, when i accelerate either lightly or harshly in any gear there is a loud whining noise that sounds very similar to a turbo spooling up, it gets louder and higher pitched when the engine revs increase.

I have had a look under the bonnet and listened but have been unable to place it, looking for some help if anyone has perhaps experienced this?

If more help i will try to record the sound tomorrow and post if it helps?

Also, not sure if related but when the car is idling it sounds like there is a rough grinding noise which i have also been unable to place, the grinding isn't there all the time, it comes and goes and only at idle.

Thanks
the grinding noise could be a failed bearing on a pulley or idler on the auxiliary belt, I would concentrate my listening to that area of the engine to rule it out, also sight through all the pulleys to make sure they are all running in line, also with the engine switched off wiggle all the pulleys and tensioners you can put your hands on to check for excess play.
 
1 - 8 of 8 Posts
Top