Ford Automobiles Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
910 Posts
Discussion Starter · #1 ·
hey

just a random question for you guys :eek:fftopic:

i was wondering has anyone with a mk3 tddi or tdci manual ever bump started there car(push start)

the reason i ask is because when i kept getting a flat battery a while back(sorted now) i could not bump start the car!

before anyone says it,i do know how to bump start a car i have done many before more than i should have ever needed to really :rolleyes:

well no matter how big a hill we tried it on the car would not bump start it would just cough and splutter and slow down pretty quickly,we have even tried it out of curiosity when it had a charged battery,and also see when you stall and you are still rolling at a good speed and you know how you can usually just lift off the clutch and basically bump start the car? well it wont do that either.

i was just wondering if there is something built into the car that prevents it from doing it or somthing like that,or if there could be some sort of underlying issue that could cause this. as i said its not mega important but i would just like to know as i have been wondering about it pretty often because i have never had a car that you cant bump start (apart from autos and stuff)
 

·
Super Moderator
Joined
·
31,104 Posts
How flat was the battery? Not enough voltage for the lift pump or immobiliser?

Immobiliser light off?

Shhh dont tell anyone but i have bump started mine also. Higher gear at speed when i had the

glowplug light flash with my sticky turbo vane.

No issues bump starting it.. Clutch down ignition off. Ignition on and then slowly lift the clutch.

No foot on the throttle when doing it either. Just let it slow gradually until it started which was

almost instant anyway. Then accelerated.

I would try to avoid a push start though.
 

·
Registered
Joined
·
910 Posts
Discussion Starter · #3 ·
well the first time i tried it was when i was fitting my leather interior i left the light on and drained the battery,we ended up jumping it from a 1.0 corsa and it started straight after putting it on the leads!

well as i said i have tried bumping it a few times with a full battery for example when my dad stalls on old cars he used to just go to the correct gear lift the clutch and it would go! but this wont do it,out of curiosoty we tried it going down a hill at 20mph and it just would not go!
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top