Ford Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3,032 Posts
Discussion Starter · #1 ·
Okay probably a obvious fault but i just aint gettin it!! Had me new alarm fitted remote start all the shebang! Now it was fine for a day but then i went to lock it, the doors locked then unlocked, sat in the car n noticed all the doors handles went in except the front passenger door one, so pushed it in then all the doors locked, pulled it out, all the doors unlocked, press remote n the other 3 doors lock then unlock excpet passenger door!

Took door card off, unplugged multi plug to motor, Hey presto all the doors lock n this door locks manually, is it a motor problem or is it sumthing else, it has done it before but then normally starts working again, for the time being ive left it disconnected with the door locked manually!

How much are motors if it is a motor problem??

Thanks in advance :L
 

·
Never knowingly understood
Joined
·
23,164 Posts
Sounds like the motor within the mechanism is a bit sticky... Have you tried WD40 or other thin oils on it?

Price wise, I dunno how much they are mate, but I unscrewed one today getting the smoothed handle off.

So, when I go back to the place next weekend, I'll get it for yer. If you still need one by then, a couple of quid + P+P is good enough to cover purchase (from them) & posting. Do me a PT if you're interested :L
 

·
Little Megger
Joined
·
25 Posts
'Lo guys!
I have exactly the same problem on my Mk2 ST24, I find I have to lock the front doors manually. The problem has kinda spread to the drivers side!
I'm gonna try stripping the motor and oiling the mech, but I'm thinking the CL is more confused than broken!
Is it possible to disconnect the alarm controller and unlock everything manually to reset it?
 

·
Registered
Joined
·
21 Posts
I have this same problem on my ST24 as well! It occasionally doesn't want to lock the near side front door, so if I lock it from that door itelf it locks the car no problem. I did change the lock/motor mechanism in the door for another from the breakers yard and it was ok for a few weeks, but then it started doing it again!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top