Ford Automobiles Forum banner

Plip key not holding code to start

165 Views 0 Replies 1 Participant Last post by  petep900

1998 (R) 1.8 TD estate

My remote plip needed new batteries - 2 button type. Replaced these and then tried to use - no joy. Tried to reprogram plipping thing (no joy), so did a search and found needed to get rid of static. Removed the (two) plugs and replaced and all was well with the plipping functions regarding remote locking, even got two stage unlock to work!

Now the fun bit...
The plippy key would not start the car.
Borrowed the red key from my mate - he keeps it safe for me in his gun cabinet...don't ask! lol!

Went through the reprogramming thing for the plippy key. Now the car starts.

Next day - use plippy key to remote unlock, put key in ignition, engine turns but does not fire. Think 'bloody hell' and remove key and try again, car will not turn over at all.

Panic mode and rush in house for black key with the red dot - car starts fine.

Borrow red key again from mates gun cabinet. try to reprogram plippy key. Same thing - starts car once or twice and then nothing.

I have tried plippy key on its own - ie no other keys shielding it and get same result.

Is my plippy key knackered (chip thingy??) or is the car having a laugh at my expense by making me carry two keys around - one to remote unlock and one to start?

Any suggestions welcome as I am stumped...

Pete :thankyousign:

PS searched all over the site but can not find same thing...
See less See more
1 - 1 of 1 Posts
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.