Ford Automobiles Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
738 Posts
Discussion Starter · #1 ·
yamaha 600 divi don't like starting when sat all week,cranks over great but takes ages to fire,when it does it put puts for a while then runs great,no probs once started. any ideas guy's?
 

·
MEG Admiral
Joined
·
2,642 Posts
what year is it? is it carb or fuel injection? what about a spark plug change and a carb set-up, mine's fuel injected so i dont get any probs, as the automatic choke kickes in, carb set up is fairly easy and the kits not too dear, on my old bike we syncrhonised my carbs and the improvement was amazing, not sure what a garage would charge though
 

·
MEG Admiral
Joined
·
2,642 Posts
no probs mate, ever thought of a k&n on your bike? i had one on my last bike and it was fantastic, i put in new plugs and a K&N and had no probs at all and once a month we fine tuned the carbs, { only took 10 mins once you know what to do } and i never had probs with tick over etc, my step son had nothing but probs with tickover too on his bandit and he used his every day, its currently being broken for parts, but when we removed the tank and got to the carbs, we put a vacuum gauge on and his carbs were way out, i had been telling him for months that was his prob and to service it, lol but you know what kids are like they know best :L
 

·
MEG Sergeant
Joined
·
2,146 Posts
i get this on mine but its if its been standing for about a month though. i put it down to that i dont leave the petrol on and it takes a bit to get her firing but then after the puttin shes runs sweet.i wouldnt have a clue what it is but it is summut to do with the carbs im sure of it as soomo said.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top