Ford Automobiles Forum banner
1 - 15 of 15 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
HI guys ive got a really annoying metal sounding knocking when going over bumps

(ive looked at other posts but cant find a similar sinario)

It only knocks on the rear nearside and only over light bumps. not over big bumps.

Ive changed drop links but still does it.

Checked all arms and heat shield, exhaust etc.

Tried bouncing the car and even lifting (by lifting the arch). but nothing.

Spring seems secure. and the 2 nuts right at the top holding black bit to the arch.

Only option i have left is to remove the rear leg and check the top nut it self?.

Could i be missing anything?
 

·
Steve
Joined
·
3,834 Posts
have you checked the anti roll bar bushes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Not yet but when i did the d links they seemed ok?

took the car out again to have a listen - sounds kinda like the springs not tightened up fully in the strut, like a metal rattle.
 

·
Megger
Joined
·
748 Posts
Not yet but when i did the d links they seemed ok?

took the car out again to have a listen - sounds kinda like the springs not tightened up fully in the strut, like a metal rattle.
The spring is well compressed in the strut,its not going to be rattling about,it could be broken at the very top though where the coil gets smaller.,it might rattle then....any difference in height from side to side.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #5 ·
Well I did have a broken spring originally n bought a scrappy whole rear leg. Was only few month ago. What about the top bearing? Could that cause it? I've heard the auntie roll bar bushes cause a thud not rattle so ruling those out
 

·
Clever Clauggs
Joined
·
4,391 Posts
Have similar knocking on drivers side rear everything seems tight i think mine could be the top nut on the strut or the subframe bushes,have stood on the back door sill and bounced it and think i can hear the knock just need to get some one else to do it while i look.
 

·
Steve
Joined
·
3,834 Posts
Well I did have a broken spring originally n bought a scrappy whole rear leg. Was only few month ago.
It doesnt matter how long ago your bought it. If its second hand it could break an hour after fitting, check it to make sure, so one more thing to cross off the list.
 

·
Registered
Joined
·
71 Posts
Have you checked the handbrake cable hasn't come loose where it attaches to the suspension arm? If it comes loose it often causes a knocking sound. Tie wrapping it back on is sufficient to cure it.

Posted Via The Free TalkFord.com App
 

·
Big Megger
Joined
·
2,886 Posts
just take the plastic off pull carpet back, rock car with your finger on top bolt. you can get to it with a cheap socket , universal joint and a impact wrench.

worth looking again at anti roll bar bushes, mine looked fine but you could see how much bigger the hole had got in the old ones once taken off.
 

·
Clever Clauggs
Joined
·
4,391 Posts
(just take the plastic off pull carpet back, rock car with your finger on top bolt. you can get to it with a cheap socket , universal joint and a impact wrench.)

Have just tried this and cant get 18mm spannner or socket in the hole looks like whole strut leg removal.
 

·
Big Megger
Joined
·
2,886 Posts
when my old mondeo started knocking you could feel it on the top bolt by rocking the car.

took it to the garage but we didnt have a socket that fitted, so had a hunt through the shed found one of those 3.99 socket sets,socket fitted a treat, bloke in garage got his air gun on it and job done. has to be impacted or the whole lot will turn.

but if you cant feel it knocking on the top bolt i would rule it out, check lower arm bushes and tie bar maby.
 

·
Newbie
Joined
·
8 Posts
@steve1127

How much Km / miles your Mondeo have driven?

My 2006 Mondeo started to make a hard metal like 'TOINK' since 110.000 km, early this summer. Sounds a bit like you describe. It comes from down under middle of the car or under right fronts, only when parking (driving short for- and backwards, same time steering).
 

·
Registered
Joined
·
5 Posts
'Steve1127' is it like a metallic sound? If so check the clips that clip onto your pads in your rear callipers as mine were loose and it took me about a month of hunting about to find the issue. I brayed the near side rear tyre with my hand and I Heard a quiet chinging metallic sound so just pulled the wheel and calliper off and removed the clips that clip onto the back of the pads and bent the little hook/clip bits more then reinstalled and that sorted mine.. Mondy 2004 130 ghia x estate. Hope this helps

Posted Via The Free TalkFord.com App
 
1 - 15 of 15 Posts
Top