Ford Automobiles Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hi folks,newbie to the forum so hopefully can get some information on Mark 4 diesel Mondeo 2009 model.
I have used Forscan and it tells me that there is a problem with my SAS.(the skidding car warning light remains on on the dashboard)
I am also a newbie with the forscan so I may not be using it correctly.
How easy is it to replace the SAS on this model?
Regards
WCB
 

·
Registered
Joined
·
1,623 Posts
You should be able to find the Forscan live data 'PID' for the steering angle, should be 0° straight ahead and turning the wheel should vary the result.
Has any work been done on the steering, do you have any trouble codes?
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
You should be able to find the Forscan live data 'PID' for the steering angle, should be 0° straight ahead and turning the wheel should vary the result.
Has any work been done on the steering, do you have any trouble codes?
Thanks for reply Mon. Wasn't expecting such a quick response.
Had an electrical fault years ago and the plastic cowling around the steering wheel was removed but that was it.No repair carried out in that area.
I have connected up Forscan and not been able to get Live data,although dont know if I am missing a step or not.When I had forscan connected up i clicked on the third box down on the left hand side(PID),started the engine but there was no live data showing.Am I missing a step?
Also I tried to save log to file.It looked as if it had saved it yet when I go to it the file is not there in the Forscan folder.
Regarding the fault codes:it pointed to possible faulty fuse for SAS,loose earth connection or faulty SAS.
I will go out later and connect back up again and get the fault codes for you.
Regards
WCB
 

·
Registered
Joined
·
1,623 Posts
This video (sound off!) shows how to get live data, but instead of choosing PCM select SASM and some appropriate pids. My point is that it's likely possible that the SASM is working correctly and therefore isn't the cause of your fault.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Hi thanks for reply.For some reason my replies did not send.Still not got it sorted.
Regards
WCB
 
1 - 5 of 5 Posts
Top