Ford Automobiles Forum banner

Slight Fuel issue

711 Views 11 Replies 3 Participants Last post by  rxt_ian
Can someone please explain to me why the car is doing 234 miles to a tank? :}

There's no fuel leaks, no smell of unburnt fuel anywhere, and the engine is still quiet and smooth (if a little gutless, although it does have a tendency to suddenly act like a 2.0, rather than a 1.6).

Will be remapping the car on the 28th to see if it that makes a difference, but I'd welcome your views in the meantime. :)
1 - 12 of 12 Posts
Do you have the handbrake on? :whistling: :}

Seriously, I'd be looking at the coolant temperature sensor (ecu constantly trying to warm up engine?) and lambda sensor (ecu cant smell how much fuel its throwing out the exhaust). Though I would expect that the exhaust would smell with either of those :shifty:
sounds like a faulty lamber sensor
Wouldn't it fail the MOT though if it was?
Yea i think it would fail...

If the fuel isnt going through the engine and coming out as exhaust emissions, you must have a leak somewhere, perhaps only when driving/running? When is the last time you checked the fuel filter?
rxt_ian said:
Yea i think it would fail...

If the fuel isnt going through the engine and coming out as exhaust emissions, you must have a leak somewhere, perhaps only when driving/running? When is the last time you checked the fuel filter?
Fuel filter was change at it's last service. (90k)

Coolant temperature sensor sounds like a likley candidate though, I'll change it at it's next service (Due for one shortly anyway)
Did your car pass the mot using this much fuel then? If it did I cant imagine it passed the emissions test burning roughly double the amount of fuel of a normal mondeo :confused:

You are managing to fit 60 odd litres into the tank every time you drive 250 miles?
rxt_ian said:
Did your car pass the mot using this much fuel then?
Yep, it's total emissions was something like .003 or something crazy.

rxt_ian said:
You are managing to fit 60 odd litres into the tank every time you drive 250 miles?
As far as I can tell yes.
Then as far as I know you must have a leak somewhere :confused:
id have to agree if it passed its mot with that low an emissions reading and using as much fuel as you say it is then you must have a fuel leak
I can't understand it though. Surely there'd be some sort of evidence? Puddles on the floor, the smell of unburnt petrol...... :confused:
It may only show itself when running? Spraying a little bit out all the time could throw out a surprising quantity...

Petrols pretty damn volatile so would evaporate away, I'm not sure if it even leaves a stain
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top