Ford Automobiles Forum banner

steering malfunction? wont start

10607 Views 11 Replies 10 Participants Last post by  PURPLE_2L_LX
Can anybody help with a major problem i have tonight, The wife has driven 120 miles home form Norfolk, stopped and left car for 10 mins to get some shopping in, when retuning to the car, unlocked, but car wouldn't start, the display turns on with ignition lights but keyless start does nothing, i turn up with spare key but this doesnt work either, took off cap and inserted key as described in manual but this didnt help, message on convers+ says steering malfunction? after 20 mins of trying the display is now blank, I then disconnected battery for 10 mins, got ignition lights up again but still no start, eventually called AA, after an hour of checking fuses, disconnecting/reconnecting battery, jump pack to boost battery nothing. AA man with big scratchey head moment. he susbsequently towed us home, as i pulled up i said to AA give me a tug whilst on the hitch and lets see if it starts, and it did. left running for 10mins, stopped and retried, same problem aaahhh. Steering lock doesnt appear to engage, surely this wouldnt stop the car from starting? Any clues anyone. i am leaving the car battery diconnected over night to see if anything resets.
1 - 12 of 12 Posts
The exact same thing has just happened to me....... what was the outcome/problem?
I suspect a few of us are curious of this.

Rob unfortunately didnt follow up it seems.
replace electronic steering lock switch?
Mine did this exact thing, turned out to be the "fusible link" from the battery... now OK again :)
Any idea where that is and if you have a diesel or petrol?
no idea but its one of the feeds from the battery.. Mine is a diesel
i've just had this problem with my mk4 mondeo, after having trouble starting it the battery got very low and needed to be jump started with a battery pack. after it was started and taken for a run to re-charge the battery I turned it off and lost all converse options except settings and trip, the steering malfunction warning came on and refused to clear. Disconnected the battery for one hour and this brought back converse options and everything worked again but still had steering malfunction warning, I had an auto electrician dianose whole system for faults logged and cleared them. all of the modules had logged low battery voltage, when these had been cleared the steering malfunction reset and did not come back.

hope this helps
Sounds like the ford fiesta when jump starting it can bring trouble ie fuse links in wiring but the only diffrence is with the fiesta it starts ? But your left with battery light on I blame smart charge. Wonder if this is the same case as the mondeo?
Strange some thing to keep your eye out for. Stuff jumpstarting pals moters now?
I have this problem too.. Started with steering malfunction (Ford Galaxy 2.2TDCi 2012) The car was usuable for a few trips as the steering despite warning was normal. now i can enter car with keyless remote as before but the steering doesnt disengage and I have no ignition. A Ford Tech said its likely the keyless receiver remove within the head cloth being corroded due to water ingress. Ive dropped the headcloth to check this out and its bone dry with no signs of water damage. my global closing is now an issue too as i was playing with the remote to see if i could get something to happen and the windows dropped, however they wont go back up and ive tried the usual hold botton down on the fob! nothing. Im now charging battery overnight ( Its a new one fitted a week ago.) not the cause. Ive read that once the steering malfunction error displays it must be repaired (Whatever the fault may be) otherwise the car goes into shut down (No ignition) after 5 maybe 6 times of starting with error?? Someone mentioned fusible link, any ideas on which one,where?
See less See more
Mine did this exact thing, turned out to be the "fusible link" from the battery... now OK again :)
Hi this is a long shot and sorry for messaging. I have a 2011 galaxy diesel with oush button start and I keep getting intermittent steering malfunction warning coming up, the keys won't start the car and low battery warning as well.we have replaced the battery and the garage have looked at the steering and the wheel angle sensor doesn't read correctly. I have said the the garage about this thread and it being a fusible link but they have spoken to ford and they do not know what one is. Was wondering if you have any information or part numbers on what it could be.

Thanks in advance and hoping you can help.
Dazza posted in 2013 and has not logged in since. Read all the fault codes using an OBDII reader
and start your own thread.
1 - 12 of 12 Posts