Ford Automobiles Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
Hi, i have a 2001 mk3 tddi 115pk, since i've had it,(when i bought it, it had 85k) it had the same problem...when i start it it makes a squeeky sound and if i don't turn the key on starter position for about 3-4 secons it idles strange...at about 400-500 rpm and the squeeqing/rattling sound becomes very loud... some mecanics told me it coul be the flywheel...but some told me that the flywheel is the tdci problem...the tddi doesn't have a general problem with flywheels...and told me that it was the transmition chain that does somenting...because when it idles at 400-500 it the oil light flashes.
Should i mention that after the remap(about 2 months...the clutch began slipping at 2000rpm when the turbo kiks in but slightly...not a problem for now.
Any ideea what could cause the strange idle and that strange sound??? if any of you is curious i coul make a video and post it here to se how it behaves live.
Sory for the long post.
 

·
Glen
Joined
·
4,110 Posts
my tddi squeaks and stays at about 500 rpm for half a second when i start it rattles like hell for that half second or so and then is okay, could be similar thing, no oil light though. 84K on mine
 

·
MEG Corporal
Joined
·
1,033 Posts
sounds like a flywheel problem to me, it IS a problem on the DI and the CI.
 

·
Glen
Joined
·
4,110 Posts
I thought so, i was sure that the flywheel is the same in all but the 2.2
 

·
Registered
Joined
·
40 Posts
yes....that's about like my problem....do u know what could be wrong....today i'm gona diagnose it by going to an "expert" in Fords as he recomended himsels....hope i'm gonna find out...although i'm going on a principle that if it still works...don't fix it ;)

I looked it up in the Microcat...and the flywheel is "double mass balanced" in tdci and "simple mass" in Tddi, whatever this means...here in romania only 6 flywheels for tddi where ever sold...(i have a frind at the only importer)...and here there are a lot of mondeos...the clutch kit is different in tdci and tddi..
 

·
Glen
Joined
·
4,110 Posts
if its single mass then if it needs replacing it might be a bit cheaper! do let me know what your specialist says, although I will probably run mine until it breaks lol!

I originally thought that it could be one of the aux drive belts slipping a bit!
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #7 ·
could be the belt as wel....i do'nt know....the flywheel u found it at 300Euro....i have the cluth kit in the trunk(just waiting) and it was 150Euro (disc + plate) + 120 Euro the preasure bearing(hidraulic)
 

·
Registered
Joined
·
344 Posts
Hi cpv!
So...we meet again..,on MEG this time :gayfight: .
The chain doesn't squeak at all! At least not on the Mk3!
BTW it could be the pressure bearing ;) .
I suggest you get a new clutch kit and have the bearing changed too.
If you're going to use the car with the clutch slipping you'll have to change the flywheel for sure...
And try an injector cleaner, it cured my lumpy idle.
Our Ford Club main parts dealer will be happier if you need a flywheel too. :shifty: (we get a ~40% discount for being members, the idea that it's almost half the price Frauds Romania asks :L ).
I visited London 2 weeks ago ! Beautiful city! :first:
Cheers!
 

·
Just me
Joined
·
19,673 Posts
I had a new flywheel, clutch and thrust bearing fitted to mine at 121K miles, make sure you have the starter motor fitted at the same time! If not, it will go shortly afterwards
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #10 ·
ohohoh 40%.....where do i sign in:)...it would be nice...but the trouble i'm sure is with the long distance and all sorts of distance relatet problem... i went to a "Ford Specialist" that told me the problem could be comeing from the starter "electro-motor" ...i don't know the name of it in English(here it is called Bendix) and it is the redductor from the starter to the flywheel, and that could be the problem(it doens't pivot on it's axe as you turn the key and it remains connected to the flywheel and it keeps the engine from reving up....my guess is that he isn't right and that the preasure bearing has to do with my problem...it doesn't de-clutch when warm(the sqeaks can be heard only when i try to start up the engine and it is warm...if it is cold ...no squeaks what so ever.

After asking a few prices te flywheel is about 300 Euro and the preassure bearing 100 Euro.
 

·
Registered
Joined
·
27 Posts
Of course it is also TDDI PROBLEM .When I have started engine this morning I can only heard rotation of my anlaser,but nothing else.I have to push my car to start it.It is the end of my flywheel problem .
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #12 ·
got my starter motor down...got it clean...a lot of debree, from the clutch i think, was in it. it starts nicely now, the squeaking isn't as persistent as it used to be(only when the engine is hot can it be heard)and briefly, because the engine starts easier...the botttom line...the flwheel is almost surely to be damaged:(, i'll change the clutch next year hopefully.
After pumping compressed air thru the gap where the starter motor goaes on the flywheel...lots of debree from the clutch came out...and now it doesn't slip as much as it used to.but still it does.
 

·
Registered
Joined
·
27 Posts
I will try to clean starter but....flywheel problem remains.I am afraid to drive because ,maybe bad flywheel can damage something.By the way is yours TDDI or TDCI and what millage you have?
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top