Ford Automobiles Forum banner
1 - 5 of 5 Posts

·
Megger
Joined
·
88 Posts
Discussion Starter · #1 ·
Hello Everybody,,

Having a few problems with my tdci130. Over the last few days on the moterway i have found that the car sometimes hesitates on acceleration. Its fine round town just happens when i get speed up

Any ideas.????

Many Thanks
 

·
Registered
Joined
·
68 Posts
Having similar problem with 04 TDCi 130. Going back to Ford later this month. Had the same fault several months ago, then the turbo was replaced and all seemed well, but since then it has had a new short motor fitted and the hesitation has reappeared. I am hoping it just a poorly fitted pipe following the major strip down it had. Thankfully still 3 months warranty left. It will be going in on the 18th. I will watch this post with interest. If you have no luck I will post what happens to mine.
 

·
Registered
Joined
·
68 Posts
It would seem nobody else has this problem. I put my car into Ford for a major service, fix the pulley rummble and try to fix the surging when accelerating. It is only evident when accelerating hard in 3rd or 4th gear ie when over taking. The garage were unable to detect the fault and want me to take the car back in and take the foreman for a run. However they are 130 miles away from me, so it will have to wait for a couple of weeks.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top