Ford Automobiles Forum banner
1 - 12 of 12 Posts

·
Big Megger
Joined
·
229 Posts
Discussion Starter · #1 ·
hi there just installed a trip computer in my st24 and im wondering if anyone has one on a v6 what the fuel left in tank normally sais at quarter tank and at roughly 30mpg, mine is at roughly 200 miles but i cant see that being true, any ideas?
 

·
It was 49.95
Joined
·
10,123 Posts
unless you changed the tank sender its probably got too much ampage coming through the remaining fuel wire and ull find when you put more than half a tank in, you wont get a range function. MPG tends to be fairly accuratte but guardtower can tell you how to adjust it if it seems a little off
 

·
LED Extraordinaire
Joined
·
8,458 Posts
You loose your reding because the resistance from the sender goes too high for the trip to understand.

Fit back your factory sender and get a newer trip and follow these pin revisions

Ford revised the stock fuel tank sender to work with rEL 3.6, 4.0 and 5.0 and as a result the trips need to be wired in a little differently.

* Pin1 vss
* Pin2 not used
* Pin3 ignition power
* Pin4 illumination feed
* Pin5 ground
* Pin6 output to aws modual
* Pin7 fuel remain
* Pin8 not used
* Pin9 fuel flow
* Pin10 instrument interface modual
* Pin11 alarm led
* Pin12 memory power
* Pin13 temp sensor live
* Pln14 temp sensor negative
* Pin15 live for 1998 onwards with rEL 3.6,4.0 and 5.0 (connect it to pin 3).
 

·
Big Megger
Joined
·
229 Posts
Discussion Starter · #6 ·
hi mate, is there any way i can get the trip i have installed to work properly instead of having to get a newer one, it is a rEL 1.0 i know that is from the early mk2s and mine is a 2000 year but i also put in the fuel sender which came from this car also so why will it still not show me miles after half a tank and also when i start the car the gauge goes up to full but if i turn it off then on again it sits in the right place, ive been at this a week changing fuel senders and even my original sender is the same, surely there must be a way to make it work the way it was on the original car it came from, any help is muchly appreciated ive been at it for days and just want it to work the way it should, thanks!
 

·
LED Extraordinaire
Joined
·
8,458 Posts
Ford rewired quite a bit of the mondeo in 1998.... fuel gauge and sender included, the resistance is not the same on the sender you put in as the one you took out so you wont get an accurate fuel reading, the resistance being wrong is the reason the trip goes off at half a tank and your also using the gauge feed and need to find the second track connection.
I suspect that even the reading with the ignition off is wrong.... you could swap the fuel gauges over too and maybe that will work.
rEL 1.0 trips and senders are known for not being too accurate.
On the sender tracks there are 2 wires (one on each track) at the bottom , one goes to the white\red gauge feed on the sender plug and the other one is the one you want to feed the trip ;)
 

·
Big Megger
Joined
·
229 Posts
Discussion Starter · #10 ·
hi mate would the other wire i have to wire up be on the multi plug that plugs into the fuel sender, so what your saying is take the fuel remaining wire off the red/black wire for my fuel gauge and attach it to the other wire that the 2nd wire goes into or do i leave it on the fuel gauge wire but also have to wire up this 2nd wire and if so do i run the 2nd wire to the trip also?
 

·
Big Megger
Joined
·
229 Posts
Discussion Starter · #11 ·
see how you have told me the pin numbers and where they go on the trip, does this mean i can wire it this way with the rEL 1.0 trip or would i really need to get a rEL 3.6 trip upwards before i could do this, it took me ages to get this trip and its annoying me its an early model, im sure the mpg is ok and the temp is fine its just the miles left that is wrong and now my fuel gauge is all over the place, thankyou!
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top