Ford Automobiles Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Hi TalkFord,

I would appreciate any suggestions on this subject.

Friday driving down the highway the engine just slipped out of gear as in N. No warning, sounds or other signs of wear and tear. After stopping into the emergency lane the engine still runs normal, but the gearshift won't engage the gearbox. The gearlever still goes into D, N,R and the trip-tronic way and displays it correct position in the display, but the engine won't engage the gearbox.

The car is now in the workshop, and the mechanics says that the computer doesn't show any leading information to the problem. They have tried to change some solenoids, but without any luck. Next stop is to install a new boardcomputer and if nothing changes they will mount a new gearbox.

Anybody, who has met these symptoms before or whom has an alternative solution og suggestion on this behavior ?

Thanks in advance,

Best Regards,

Joergen Mathiesen
 

·
8 gears or more please
TrevorB BMW320 M Sport 2020 M Sport Pro Pack. Tech Pack (Head Up Display)
Joined
·
5,638 Posts
Joergen, you have posted in wrong section. I will ask mods to move it to "Drivetrain"

We need more info to make any comment.

What year and model is it.

What size engine and is it petrol or diesel

If it is a "poweshift" transmission, it will be the Getrag 6DCT450, I can probably help. If not, I can't.

You have not been on this site since your original post so even if we had given answers you would not yet have read them
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
Joergen, you have posted in wrong section. I will ask mods to move it to "Drivetrain"

We need more info to make any comment.

What year and model is it.

What size engine and is it petrol or diesel

If it is a "poweshift" transmission, it will be the Getrag 6DCT450, I can probably help. If not, I can't.

You have not been on this site since your original post so even if we had given answers you would not yet have read them
Hi Trebor,

Sorry about my absence and lack of replies. I thought, that I would get email notifications on replies - my bad.

I'll reply in the "Drivetrain" forum instead
 

·
8 gears or more please
TrevorB BMW320 M Sport 2020 M Sport Pro Pack. Tech Pack (Head Up Display)
Joined
·
5,638 Posts
Dont worry Joergen. Its not a problem. We cannot move or delete ourselves.
I have asked the moderator fordboi to move it to drivetrain.
Meanwhile, if you want to, carry on posting on this thread
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
Hi again,

The specs on the car is: Mondeo Turnier IV (BA7) TDCI2.0 '08. I'm not sure about the powertransmission. It is an aut. gearbox with a triptronic option.

The workshop can't connect to or renew the computers firmware which is why they suspect the computer of malfunctioning. The gearbox it self should have an control module, but in order to get to that they need to remove the gearbox. Thats why they start with the computer. I'm not sure how this works, but I guess there isn't a mechanical connection between the gearshift and the gearbox itself, but that the computer gets input from the gearshift and sends the data through to the gearbox acting as a gateway.

I do hope that changing the computer will solve this problem. They could not give me any reasons on what could have caused the computer to fail, but it is my understanding that this should be a very rare failure.

Any of you got other suggestions ?

Thanks,
 

·
8 gears or more please
TrevorB BMW320 M Sport 2020 M Sport Pro Pack. Tech Pack (Head Up Display)
Joined
·
5,638 Posts
Hi Joergen, Sorry but I am unable to help on that trans you have fitted as, due to age of your vehicle 2008, it will not be a "poweshift" type 6DCT450 manufactured by Getrag, which is the only Ford auto I have experience with.
Hopefully someone else will be able to help.
Pls let us know how you go on
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #9 ·
Just an update,

Unfortunately the new computer behaved the same as the old one, which now means that they are going to replace the gearbox with a new one.

I surely hope that they are gonna get the diagnosis right this time. I thought that bringing the car into a Ford workshop would benefit of a shared troubleshooting knowledge inside the Ford organisation, but so far I guess it has been an independant oldschool trail and error approach with a lot of man-hours involved.

I'll be back with an update,

Best Regards,

Joergen
 

·
Registered
Joined
·
179 Posts
The transmission in your car is "traditional" automatic transmission, witch uses torque converter (whit lock) to transit the torque of the car to the ring-gear-gears of the trans.

If there is no traction in ether forward or backward, i would assume that there is problem whit the transmissions oilpump. For some reason there is no oil/ oilpressure in the box to run the functions. (since the the torque is transmitted trough oil in the torque converter and it just "died" on the drive, it points towards this).
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top