Ford Automobiles Forum banner
21 - 33 of 33 Posts

·
Super Moderator
Joined
·
31,294 Posts

·
Super Moderator
Joined
·
31,294 Posts
64 wiring options shown, at least 14 for automatics. Are you scrolling all the way down and reading the descriptions?
 

·
Super Moderator
Joined
·
31,294 Posts
mmm russian site about £1300.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #26 ·
well, here's an update, if anyone is interested.

after much trial and error I narrowed the issue down to a loose connection in one of the many wires that enter this grey square box (which is the gear selector box) , and this was causing the car to think it's in 'drive' mode, and hence refusing to start (even when gearstick in is 'park' mode)


these wires go down into an this area (see arrow in pic)


..here they enter a 90 degree turn and go to the right.

i couldn't figure out which exact wire had a break in it (they all looked ok), so i just removed all of the wires from the plastic sheath thing and removed them from the 90 degree turn (ie straightened them out), this seems to have cured the starting issue, for now...

obviously the ideal solution is to replace the whole loom but that's beyond me and i don't want to spend a fortune on a car that's only worth £1,200

thanks all..
 

·
Super Moderator
Joined
·
31,294 Posts
Bypass the switch that detects if its in gear, just be careful not to start it in gear.

Does it make any difference if you try to start it in park or in neutral?
 

·
Super Moderator
Joined
·
31,294 Posts
Either on underside of the shift lever or on the side of the gearbox, not sure exactly on your box.
 

·
8 gears or more please
TrevorB BMW320 M Sport 2020 M Sport Pro Pack. Tech Pack (Head Up Display)
Joined
·
5,670 Posts
I can't help on that transmission either.
I only have full details of the Getrag Powershift trans, which is 2010 onwards, selector lever and how it works
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #32 · (Edited)
for anyone interested i think i have gotten to the bottom of this issue.... it was a loose connection on the start solenoid. the 10mm nut had come loose (see arrow on pic) and gone missing and this was causing an intermittent non-starting issue. So all the issues with a break in the loom to the "gear control" box were a red herring, i hope...

Automotive tire Motor vehicle Bicycle part Rim Automotive wheel system
 

·
8 gears or more please
TrevorB BMW320 M Sport 2020 M Sport Pro Pack. Tech Pack (Head Up Display)
Joined
·
5,670 Posts
Ds99, glad you got it sorted.
Many thanks for updating the thread with good info.
Lots don't bother which is not too helpful.
Best of luck
 
21 - 33 of 33 Posts
Top